CVE Catalog

CVE-2026-114364

Unknown
Published: Updated: Translated: NVD NIST

Summary

Apache Syncope contains an incomplete fix for CVE-2026-77051 — an SQL injection vulnerability via unsanitized opEvent parameters. An administrator with adequate entitlements can execute arbitrary SQL through stacked queries.

Risk Assessment

A user with administrative entitlements can run arbitrary SQL against the database, risking data modification or exfiltration and further privilege escalation.

Recommendation

Upgrade Apache Syncope to version 4.0.9 or 4.1.4, which fix the issue, and verify that the earlier CVE-2026-77051 fix was properly applied.

Other vulnerabilities in Apache Syncope

See all
Original NVD description (English source)

Improper neutralization of special elements used in an SQL command ('SQL injection') vulnerability in Apache Syncope. This CVE covers an incomplete fix for CVE-2026-77051: an administrator with adequate entitlements can achieve execution of arbitrary SQL via stacked queries, leveraging unsanitized opEvent parameters. Reference: https://cve.org/CVERecord?id=CVE-2026-77051 This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS