CVE Catalog

CVE-2026-110535

Unknown
Published: Updated: Translated: NVD NIST

Summary

Apache Syncope has an improper privilege management vulnerability. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication.

Risk Assessment

A regular user can configure an impersonation mechanism, potentially leading to unauthorized access to other users' accounts.

Recommendation

Upgrade Apache Syncope to version 4.0.9 or 4.1.4 and restrict self-service AuthProfile editing by non-admin users.

Other vulnerabilities in Apache Syncope

See all
Original NVD description (English source)

Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS