CVE-2026-85241
ŚrednieCVSS 6.3Prawdopodobieństwo exploitacji (EPSS)
Niskie ryzykoPercentyl 19 - wyżej niż 19% wszystkich znanych CVE
Streszczenie
W SpecterOps BloodHound do wersji 9.5.1 zidentyfikowano słabość w funkcji NewV2API pliku cmd/api/src/api/registration/v2.go komponentu Graph Write Endpoint. Wykonanie manipulacji może prowadzić do nieprawidłowej autoryzacji. Atak może być przeprowadzony zdalnie. Aktualizacja do wersji 9.6.0-rc1, 9.6.0 lub 9.7.0-rc3 jest wystarczająca do naprawy tego problemu.
Ocena ryzyka
Ryzyko obejmuje możliwość nieautoryzowanego dostępu do funkcji zapisu grafu, co może prowadzić do manipulacji danymi lub eskalacji uprawnień w środowisku BloodHound.
Rekomendacja
Zaleca się aktualizację BloodHound do wersji 9.6.0-rc1, 9.6.0 lub 9.7.0-rc3, która zawiera poprawkę. Należy również monitorować logi pod kątem nieautoryzowanych prób dostępu.
Powiązane podatności
- CVE-2026-124494Krytyczne
SunEditor w wersji przed 3.4.0 zawiera podatność typu stored XSS, ponieważ funkcja _normalizeURL() w sanitizerze html.clean() dekoduje encje nazwane, takie jak :, do pustego ciągu. Atakujący mogą wstrzyknąć wartości href, np. javascript:, które przechodzą kontrolę _isSafeURL(), ale są dekodowane przez przeglądarki, co prowadzi do wykonania JavaScriptu po kliknięciu zapisanego linku.
- CVE-2026-124493Krytyczne
SunEditor w wersji przed 3.4.0 zawiera podatność typu stored XSS w konstruktorze DocumentType, który wstrzykuje tekst nagłówka do innerHTML bez escapowania HTML. Atakujący mogą zapisać zakodowany encjami HTML w nagłówkach h1-h6, który wykonuje JavaScript podczas inicjalizacji edytorów w trybie document:header, umożliwiając kradzież ciasteczek sesyjnych.
- CVE-2026-124490Krytyczne
OpenEMR w wersji przed 8.3.0 zawiera podatność typu path traversal w metodzie disposeDocument() klasy RingCentral RCFaxClient modułu oe-module-faxsms, która pozwala uwierzytelnionym atakującym odczytywać i zapisywać dowolne pliki poprzez parametr file_path. Atakujący mogą użyć action=download do odczytu danych uwierzytelniających i kodu źródłowego lub action=setup z zawartością base64 do zapisu plików wykonywalnych przez serwer WWW, co umożliwia wykonanie kodu.
- CVE-2026-124469Krytyczne
OpenEMR w wersji przed 8.3.0 zawiera podatność typu SQL injection w wyszukiwaniu leków w Fee Sheet (DrugSalesService::sellDrug), która interpoluje pole POST prod[N][warehouse] do klauzuli ORDER BY. Użytkownicy z niskimi uprawnieniami mogą przesyłać linie produktów Fee Sheet z podzapytaniami stałymi, aby uruchomić czasowy ślepy oracle i wyodrębnić dane pacjentów oraz hashe bcrypt z users_secure.
- CVE-2026-124450Krytyczne
OpenEMR w wersji przed 8.3.0 zawiera podatność typu broken access control i path traversal w akcji disposeDocument modułu faksu/SMS poprzez niezwalidowany parametr file_path. Uwierzytelnieni użytkownicy z niskimi uprawnieniami mogą odczytać sqlconf.php w celu odzyskania poświadczeń bazy danych i zapisywać dowolne pliki jako użytkownik serwera WWW, co umożliwia zdalne wykonanie kodu.
- CVE-2026-124445Krytyczne
OpenEMR od wersji 7.0.1 przed 8.4.0 zawiera błąd w src/Common/Auth/OneTimeAuth.php, który ignoruje flagi enforce_onetime_use i max_access_count, nigdy nie unieważnia zużytych tokenów service_auth i sprawdza login_pin bez ograniczania liczby prób i ścisłego porównania. Atakujący posiadający przechwycony token może go powtórzyć lub brute-force'ować PIN, aby otworzyć sesje portalu pacjenta ujawniające PHI.
- CVE-2026-124440Krytyczne
Kyverno od wersji 1.19.1 przed 1.19.2 zawiera podatność typu authorization bypass w apiCall namespace clamp, która pozwala dzierżawcom przestrzeni nazw na wysyłanie żądań API między przestrzeniami nazw i o zasięgu klastra poprzez dołączanie zniekształconych procentowych sekwencji ucieczki do urlPath. Atakujący mogą tworzyć polityki w przestrzeni nazw, których apiCall działa jako konto usługi kontrolera admission, aby odczytywać zasoby innych przestrzeni nazw i tworzyć mutujące webhooki, eskalując do uprawnień administratora klastra.
- CVE-2026-124427Krytyczne
Craft CMS od wersji 5.0.0 przed 5.11.2 zawiera podatność typu authorization bypass, która pozwala anonimowym klientom GraphQL odczytywać wpisy sekcji spoza zakresu poprzez pola prev/next. Atakujący mogą łańcuchowo przechodzić od jednego widocznego wpisu w zakresie, aby wyliczać wpisy i odczytywać tytuły, slugi i zawartość pól niestandardowych z ukrytych sekcji.
- CVE-2026-123614Krytyczne
W imgproxy od wersji 4.0.0 do 4.0.16 występuje przepełnienie liczb całkowitych w loaderze ICO, które pozwala zdalnym atakującym wywołać przepełnienie bufora sterty poprzez spreparowaną wartość data_size. Atakujący może przesłać spreparowany obraz ICO, w którym data_size powoduje zawinięcie alokacji w vips/icoload.c, uszkadzając pamięć sterty, co prowadzi do awarii procesu lub wykonania kodu.
- CVE-2026-123551Krytyczne
OpenAM od wersji 14.0.0 do 16.1.4 zawiera podatność na ujawnienie informacji, która pozwala nieuwierzytelnionym atakującym odczytać aktywne tokeny sesji z WebSocketu powiadomień. Atakujący mogą obejść sprawdzenie przeznaczone tylko dla agentów poprzez niezwalidowane wewnętrzne przekierowanie na starszych punktach końcowych Liberty ID-FF, zbierając tokeny iPlanetDirectoryPro w celu przejęcia sesji użytkowników i administratorów.
Oryginalny opis (angielski, źródło NVD)
A weakness has been identified in SpecterOps BloodHound up to 9.5.1. The affected element is the function NewV2API of the file cmd/api/src/api/registration/v2.go of the component Graph Write Endpoint. Executing a manipulation can lead to improper authorization. It is possible to launch the attack remotely. Upgrading to version 9.6.0-rc1, 9.6.0 and 9.7.0-rc3 is sufficient to fix this issue. This patch is called 39d1276a63e95a7713f954dea632a19651d9cebb. You should upgrade the affected component.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

