CVE-2026-44541
WysokieCVSS 7.0Prawdopodobieństwo exploitacji (EPSS)
Niskie ryzykoPercentyl 22 - wyżej niż 22% wszystkich znanych CVE
Streszczenie
Fides to platforma inżynierii prywatności open-source. W wersjach od 2.33.0 do 2.84.4 występuje podatność DOM-based XSS w fides.js poprzez parametr fides_description. Problem został naprawiony w wersji 2.84.5.
Ocena ryzyka
Atakujący może wstrzyknąć złośliwy skrypt JavaScript, który wykona się w przeglądarce ofiary, prowadząc do kradzieży sesji, przekierowań lub kradzieży danych.
Rekomendacja
Zaktualizuj Fides do wersji 2.84.5 lub nowszej oraz sprawdź, czy nie są używane niestandardowe nadpisania fides_description.
Inne podatności w Fides
Oryginalny opis (angielski, źródło NVD)
Fides is an open-source privacy engineering platform. From version 2.33.0 to before version 2.84.5, there is a DOM-based XSS vulnerability in fides.js via the fides_description override. This issue has been patched in version 2.84.5.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

