CVE-2026-44541
HighCVSS 7.0Exploitation Probability (EPSS)
Low risk22th percentile - higher than 22% of all known CVEs
Summary
Fides is an open-source privacy engineering platform. From version 2.33.0 to before 2.84.5, there is a DOM-based XSS vulnerability in fides.js via the fides_description override. This has been patched in version 2.84.5.
Risk Assessment
An attacker can inject malicious JavaScript that executes in the victim's browser, leading to session theft, redirects, or data theft.
Recommendation
Upgrade Fides to version 2.84.5 or later and review any custom fides_description overrides.
Other vulnerabilities in Fides
Original NVD description (English source)
Fides is an open-source privacy engineering platform. From version 2.33.0 to before version 2.84.5, there is a DOM-based XSS vulnerability in fides.js via the fides_description override. This issue has been patched in version 2.84.5.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

