Katalog CVE

CVE-2026-24098

ŚrednieCVSS 6.5
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Podwyższone ryzyko
0.83%

Percentyl 58 - wyżej niż 58% wszystkich znanych CVE

Streszczenie

Apache Airflow w wersjach 3.0.0–3.1.7 pozwala uwierzytelnionym użytkownikom interfejsu z uprawnieniami do wybranych DAG-ów na przeglądanie błędów importu wygenerowanych przez inne DAG-i, do których nie mają dostępu.

Ocena ryzyka

Użytkownicy mogą uzyskać informacje o strukturze i błędach DAG-ów, do których nie powinni mieć wglądu, co może ułatwić dalsze ataki lub ujawnić wrażliwe dane.

Rekomendacja

Zaktualizuj Apache Airflow do wersji 3.1.7 lub nowszej.

Inne podatności w Apache Airflow

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

Apache Airflow versions 3.0.0 - 3.1.7, has vulnerability that allows authenticated UI users with permission to one or more specific Dags to view import errors generated by other Dags they did not have access to. Users are advised to upgrade to 3.1.7 or later, which resolves this issue

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS