Katalog CVE

CVE-2026-116107

ŚrednieCVSS 5.4
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.22%

Percentyl 13 - wyżej niż 13% wszystkich znanych CVE

Streszczenie

W wtyczce Datafeedr Product Sets do wersji 1.3.24 na WordPressie wykryto podatność w funkcji dfrps_ajax_delete_saved_search w pliku functions/ajax.php komponentu AJAX Handlers, wynikającą z braku autoryzacji. Atak może być przeprowadzony zdalnie, a exploit jest publicznie dostępny i może być użyty. Aktualizacja do wersji 1.3.25 rozwiązuje problem.

Ocena ryzyka

Brak autoryzacji w obsłudze AJAX może pozwolić zdalnemu atakującemu na usuwanie zapisanych wyszukiwań bez odpowiednich uprawnień. Publiczny exploit zwiększa ryzyko wykorzystania.

Rekomendacja

Należy niezwłocznie zaktualizować wtyczkę Datafeedr Product Sets do wersji 1.3.25. Do czasu aktualizacji zaleca się ograniczenie dostępu do funkcji AJAX lub wyłączenie wtyczki.

Powiązane podatności

Oryginalny opis (angielski, źródło NVD)

A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS