CVE Catalog

CVE-2026-116107

MediumCVSS 5.4
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.22%

13th percentile - higher than 13% of all known CVEs

Summary

A vulnerability was detected in the Datafeedr Product Sets Plugin up to 1.3.24 on WordPress, affecting the function dfrps_ajax_delete_saved_search in the file functions/ajax.php of the AJAX Handlers component. The manipulation results in missing authorization, the attack may be launched remotely, and the exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue.

Risk Assessment

Missing authorization in AJAX handling may allow a remote attacker to delete saved searches without proper permissions. The public exploit increases the risk of exploitation.

Recommendation

Immediately upgrade the Datafeedr Product Sets plugin to version 1.3.25. Until the update, restrict access to AJAX functionality or disable the plugin.

Related vulnerabilities

Original NVD description (English source)

A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS