Aktywnie wykorzystywana w atakach
Ahsay AhsayCBS Command Injection Vulnerability
Ahsay - AhsayCBS · Figuruje w katalogu CISA KEV od 2026-10-14. Oznacza to potwierdzone ataki w środowisku produkcyjnym.
Wymagane działanie: Apply mitigations in accordance with vendor instructions, ensuring compliance with CISA’s BOD 26-04 Prioritizing Security Updates Based on Risk (see URL in Notes) guidance and CISA’s “Forensics Triage Requirements” (see URL in Notes). Follow applicable BOD 26-04 guidance for cloud services or discontinue use of the product if mitigations are unavailable. Stakeholders are responsible for evaluating each asset's internet exposure and ensuring adherence to BOD 26-04 patching guidelines.
CVE-2026-105134
KrytyczneCVSS 10.0KEVPrawdopodobieństwo exploitacji (EPSS)
Bardzo wysokie ryzykoPercentyl 100 - wyżej niż 100% wszystkich znanych CVE
Streszczenie
W AhsayCBS do wersji 9.15.2.69/10.3.4.44 wykryto lukę w komponencie Replication Receiver w pliku /rps/api/json/UpdateReceivers.do. Manipulacja argumentem 'random' umożliwia wstrzyknięcie poleceń systemowych, a atak można przeprowadzić zdalnie. Exploit został publicznie ujawniony i może być wykorzystany.
Ocena ryzyka
Zdalny atakujący może wykonać dowolne polecenia systemowe na serwerze backupowym, co prowadzi do pełnego przejęcia systemu i utraty poufności danych. Publiczny exploit zwiększa ryzyko szybkiego wykorzystania luki.
Rekomendacja
Należy niezwłocznie zaktualizować AhsayCBS do wersji 9.15.2.70 lub 10.3.4.45, ponieważ pierwsza poprawka nie usuwała luki prawidłowo. Do czasu aktualizacji zaleca się ograniczenie dostępu do interfejsu API.
Inne podatności w AhsayCBS
Oryginalny opis (angielski, źródło NVD)
A flaw has been found in Ahsay AhsayCBS up to 9.15.2.69/10.3.4.44. This vulnerability affects unknown code of the file /rps/api/json/UpdateReceivers.do of the component Replication Receiver. Executing a manipulation of the argument random can lead to os command injection. It is possible to launch the attack remotely. The exploit has been published and may be used. Upgrading to version 9.15.2.70 and 10.3.4.45 is able to resolve this issue. Upgrading the affected component is advised. The initial patch did not fix the security vulnerability properly. An update of the CVE entry to reflect this became necessary.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

