CVE-2025-65094
WysokieCVSS 8.8Prawdopodobieństwo exploitacji (EPSS)
Niskie ryzykoPercentyl 30 - wyżej niż 30% wszystkich znanych CVE
Streszczenie
W WBCE CMS przed wersją 1.6.4 użytkownik z niskimi uprawnieniami może eskalować uprawnienia do grupy Administratorów poprzez manipulację parametrem groups[] w żądaniu /admin/users/save.php. Brak walidacji po stronie serwera pozwala na nadpisanie przynależności do grupy i uzyskanie pełnego dostępu administracyjnego.
Ocena ryzyka
Atakujący może całkowicie przejąć kontrolę nad CMS, uzyskując uprawnienia administracyjne. Prowadzi to do kompromitacji systemu i potencjalnego wycieku danych.
Rekomendacja
Zaktualizuj WBCE CMS do wersji 1.6.4 lub nowszej. Przeprowadź audyt uprawnień użytkowników.
Inne podatności w WBCE CMS
Zobacz wszystkie- CVE-2022-50936Wysokie
WBCE CMS w wersji 1.5.2 zawiera podatność na zdalne wykonanie kodu po uwierzytelnieniu. Uwierzytelniony atakujący może przesłać złośliwe 'droplets' przez panel administracyjny, wykorzystując funkcję przesyłania plików zip, co pozwala na wykonanie dowolnego kodu PHP.
- CVE-2017-2120Wysokie
W podatności CVE-2017-2120 występuje luka typu SQL injection w systemie zarządzania treścią WBCE CMS w wersji 1.1.10 i wcześniejszych. Umożliwia ona atakującemu z uprawnieniami administratora wykonanie dowolnych poleceń SQL za pomocą nieokreślonych wektorów.
- CVE-2017-2119Wysokie
Podatność typu przejście katalogu w WBCE CMS w wersji 1.1.10 i wcześniejszych umożliwia zdalnym atakującym odczyt dowolnych plików za pomocą nieokreślonych wektorów.
- CVE-2025-67504Krytyczne
WBCE CMS to system zarządzania treścią. Wersje 1.6.4 i niższe używają funkcji GenerateRandomPassword() do tworzenia haseł przy użyciu PHP rand(). rand() nie jest kryptograficznie bezpieczny, co pozwala przewidzieć lub brutalnie złamać sekwencje haseł. Może to prowadzić do przejęcia kont użytkowników lub eskalacji uprawnień, jeśli te hasła są używane dla nowych kont lub resetów haseł. Podatność naprawiono w wersji 1.6.5.
- CVE-2025-34506Wysokie
WBCE CMS w wersji 1.6.3 i wcześniejszych zawiera podatność na zdalne wykonanie kodu przez uwierzytelnionych administratorów, umożliwiającą przesyłanie złośliwych modułów. Atakujący mogą stworzyć specjalnie zaprojektowany moduł ZIP z osadzonym kodem PHP reverse shell, aby uzyskać zdalny dostęp do systemu po zainstalowaniu modułu.
- CVE-2024-58283Wysokie
WBCE CMS w wersji 1.6.2 zawiera podatność umożliwiającą zdalne wykonanie kodu przez uwierzytelnionego atakującego. Można przesłać złośliwy plik PHP poprzez menedżer plików Elfinder, tworząc web shell i wykonując dowolne polecenia systemowe.
- CVE-2025-65950Wysokie
WBCE CMS to system zarządzania treścią. W wersjach 1.6.4 i wcześniejszych moduł zarządzania użytkownikami pozwala nisko uprzywilejowanemu uwierzytelnionemu użytkownikowi z uprawnieniami do modyfikacji użytkowników na wykonanie dowolnych zapytań SQL. Podatność występuje w skrypcie admin/users/save.php, który nieprawidłowo przetwarza parametr groups[] z formularza edycji użytkownika.
- CVE-2025-66204Wysokie
WBCE CMS w wersji 1.6.4 zawiera obejście ochrony przed atakami brute-force, gdzie atakujący może resetować licznik prób poprzez modyfikację nagłówka X-Forwarded-For, uzyskując nieograniczoną liczbę prób odgadnięcia hasła. Problem został naprawiony w wersji 1.6.5.
Oryginalny opis (angielski, źródło NVD)
WBCE CMS is a content management system. Prior to version 1.6.4, a low-privileged user in WBCE CMS can escalate their privileges to the Administrators group by manipulating the groups[] parameter in the /admin/users/save.php request. The UI restricts users to assigning only their existing group, but server-side validation is missing, allowing attackers to overwrite their group membership and obtain full administrative access. This results in a complete compromise of the CMS. This issue has been patched in version 1.6.4.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

