CVE Catalog

CVE-2025-65094

HighCVSS 8.8
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.38%

30th percentile - higher than 30% of all known CVEs

Summary

In WBCE CMS prior to version 1.6.4, a low-privileged user can escalate privileges to the Administrators group by manipulating the groups[] parameter in the /admin/users/save.php request. Missing server-side validation allows attackers to overwrite their group membership and obtain full administrative access.

Risk Assessment

An attacker could completely compromise the CMS by gaining administrative privileges. This leads to system compromise and potential data leakage.

Recommendation

Update WBCE CMS to version 1.6.4 or later. Conduct an audit of user privileges.

Other vulnerabilities in WBCE CMS

See all
Original NVD description (English source)

WBCE CMS is a content management system. Prior to version 1.6.4, a low-privileged user in WBCE CMS can escalate their privileges to the Administrators group by manipulating the groups[] parameter in the /admin/users/save.php request. The UI restricts users to assigning only their existing group, but server-side validation is missing, allowing attackers to overwrite their group membership and obtain full administrative access. This results in a complete compromise of the CMS. This issue has been patched in version 1.6.4.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS