Katalog CVE

CVE-2025-61915

ŚrednieCVSS 6.0
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.46%

Percentyl 38 - wyżej niż 38% wszystkich znanych CVE

Streszczenie

W OpenPrinting CUPS przed wersją 2.4.15 użytkownik z grupy lpadmin może przez web UI zmienić konfigurację i wstawić złośliwą linię. Proces cupsd działający jako root parsuje nową konfigurację, co prowadzi do zapisu poza zakresem pamięci.

Ocena ryzyka

Ryzyko obejmuje eskalację uprawnień i potencjalne przejęcie kontroli nad systemem przez użytkownika z grupy lpadmin, co może prowadzić do pełnej kompromitacji.

Rekomendacja

Zaleca się aktualizację CUPS do wersji 2.4.15 lub nowszej, która zawiera poprawkę na tę podatność.

Inne podatności w OpenPrinting CUPS

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

OpenPrinting CUPS is an open source printing system for Linux and other Unix-like operating systems. Prior to version 2.4.15, a user in the lpadmin group can use the cups web ui to change the config and insert a malicious line. Then the cupsd process which runs as root will parse the new config and cause an out-of-bound write. This issue has been patched in version 2.4.15.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS