CVE-2025-54057
ŚrednieCVSS 6.1Prawdopodobieństwo exploitacji (EPSS)
Podwyższone ryzykoPercentyl 54 - wyżej niż 54% wszystkich znanych CVE
Streszczenie
Apache SkyWalking zawiera podatność typu Basic XSS wynikającą z niewłaściwej neutralizacji tagów HTML powiązanych ze skryptami w stronach webowych. Problem dotyczy wersji do 10.2.0 włącznie.
Ocena ryzyka
Atakujący może wstrzyknąć złośliwy skrypt, który zostanie wykonany w przeglądarce użytkownika aplikacji, co może prowadzić do kradzieży sesji lub danych.
Rekomendacja
Zaktualizuj Apache SkyWalking do wersji 10.3.0, która naprawia tę podatność.
Inne podatności w Apache SkyWalking
Oryginalny opis (angielski, źródło NVD)
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Apache SkyWalking. This issue affects Apache SkyWalking: <= 10.2.0. Users are recommended to upgrade to version 10.3.0, which fixes the issue.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

