Katalog CVE

CVE-2025-13168

ŚrednieCVSS 6.3
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.40%

Percentyl 33 - wyżej niż 33% wszystkich znanych CVE

Streszczenie

W ury-erp ury do wersji 0.2.0 zidentyfikowano słabość w funkcji overrided_past_order_list pliku ury/ury/api/pos_extend.py, polegającą na wstrzyknięciu SQL poprzez manipulację argumentem search_term. Atak można przeprowadzić zdalnie, a exploit jest publicznie dostępny. Poprawka została wydana w wersji 0.2.1.

Ocena ryzyka

Osoba atakująca może wykonać dowolne zapytania SQL, co może prowadzić do wycieku lub modyfikacji danych w bazie. Publiczny exploit zwiększa ryzyko wykorzystania.

Rekomendacja

Zaktualizuj ury-erp ury do wersji 0.2.1 lub nowszej, która zawiera poprawkę (commit 063384e0dddfd191847cd2d6524c342cc380b058).

Powiązane podatności

Oryginalny opis (angielski, źródło NVD)

A weakness has been identified in ury-erp ury up to 0.2.0. This affects the function overrided_past_order_list of the file ury/ury/api/pos_extend.py. This manipulation of the argument search_term causes sql injection. Remote exploitation of the attack is possible. The exploit has been made available to the public and could be exploited. Upgrading to version 0.2.1 is able to mitigate this issue. Patch name: 063384e0dddfd191847cd2d6524c342cc380b058. It is suggested to upgrade the affected component. The vendor replied and reacted very professional.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS