CVE Catalog

CVE-2025-13168

MediumCVSS 6.3
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.40%

33th percentile - higher than 33% of all known CVEs

Summary

A weakness was identified in ury-erp ury up to 0.2.0 in the overrided_past_order_list function of ury/ury/api/pos_extend.py, allowing SQL injection through manipulation of the search_term argument. Remote exploitation is possible, and the exploit is publicly available. A fix is available in version 0.2.1.

Risk Assessment

An attacker could execute arbitrary SQL queries, potentially leading to data leakage or modification in the database. The public exploit increases the likelihood of exploitation.

Recommendation

Upgrade ury-erp ury to version 0.2.1 or later, which includes the fix (commit 063384e0dddfd191847cd2d6524c342cc380b058).

Related vulnerabilities

Original NVD description (English source)

A weakness has been identified in ury-erp ury up to 0.2.0. This affects the function overrided_past_order_list of the file ury/ury/api/pos_extend.py. This manipulation of the argument search_term causes sql injection. Remote exploitation of the attack is possible. The exploit has been made available to the public and could be exploited. Upgrading to version 0.2.1 is able to mitigate this issue. Patch name: 063384e0dddfd191847cd2d6524c342cc380b058. It is suggested to upgrade the affected component. The vendor replied and reacted very professional.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS