CVE Catalog

CVE-2026-39642

MediumCVSS 5.3
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.26%

17th percentile - higher than 17% of all known CVEs

Summary

The Nyla WordPress plugin up to version 1.7 has a basic XSS vulnerability, allowing code injection due to improper neutralization of script-related HTML tags.

Risk Assessment

An attacker can inject malicious scripts that execute in the admin's browser, potentially leading to site compromise.

Recommendation

Update the Nyla plugin to version 1.8 or later if available.

Related vulnerabilities

Original NVD description (English source)

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in SpabRice Nyla allows Code Injection. This issue affects Nyla: from n/a through 1.7.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS