CVE Catalog

CVE-2025-61837

HighCVSS 7.8
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.31%

23th percentile - higher than 23% of all known CVEs

Summary

Format Plugins versions 1.1.1 and earlier are affected by a heap-based buffer overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, where a victim must open a malicious file.

Risk Assessment

A user opening a malicious file could allow an attacker to execute arbitrary code with that user's privileges.

Recommendation

Update Format Plugins to a version newer than 1.1.1 and exercise caution when opening unknown files.

Other vulnerabilities in Format Plugins

See all
Original NVD description (English source)

Format Plugins versions 1.1.1 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS