CVE Catalog

CVE-2025-61841

MediumCVSS 5.5
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.21%

10th percentile - higher than 10% of all known CVEs

Summary

Format Plugins versions 1.1.1 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to access sensitive memory information. Exploitation requires user interaction in that a victim must open a malicious file.

Risk Assessment

Disclosure of memory contents may lead to leakage of sensitive information such as configuration data or credentials. The risk is limited because exploitation requires a user to open a malicious file.

Recommendation

Update Format Plugins to a version later than 1.1.1. Additionally, educate users about the risks of opening files from unknown sources.

Other vulnerabilities in Format Plugins

See all
Original NVD description (English source)

Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to access sensitive memory information. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS