CVE-2025-61843
MediumCVSS 5.5Exploitation Probability (EPSS)
Low risk11th percentile - higher than 11% of all known CVEs
Summary
Format Plugins versions 1.1.1 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to disclose sensitive information stored in memory. Exploitation requires user interaction in that a victim must open a malicious file.
Risk Assessment
Disclosure of memory contents may lead to leakage of sensitive information such as configuration data or credentials. The risk is limited because exploitation requires a user to open a malicious file.
Recommendation
Update Format Plugins to a version later than 1.1.1. Additionally, educate users about the risks of opening files from unknown sources.
Other vulnerabilities in Format Plugins
See all- CVE-2026-48372High
Format Plugins is affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction (opening a malicious file).
- CVE-2026-48292High
Format Plugins versions 1.1.2 and earlier are affected by a heap-based buffer overflow vulnerability that could allow arbitrary code execution in the context of the current user. User interaction is required – opening a malicious file.
- CVE-2026-48291High
Format Plugins versions 1.1.2 and earlier are affected by a heap-based buffer overflow vulnerability that could allow arbitrary code execution in the context of the current user. User interaction is required – opening a malicious file.
- CVE-2025-61845Medium
Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure. An attacker could leverage this to disclose sensitive information stored in memory, requiring user interaction to open a malicious file.
- CVE-2025-61844Medium
Format Plugins versions 1.1.1 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to disclose sensitive information stored in memory. Exploitation requires user interaction in that a victim must open a malicious file.
- CVE-2025-61842Medium
Format Plugins versions 1.1.1 and earlier are affected by a Use After Free vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to disclose sensitive information. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
- CVE-2025-61841Medium
Format Plugins versions 1.1.1 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to access sensitive memory information. Exploitation requires user interaction in that a victim must open a malicious file.
- CVE-2025-61840Medium
Format Plugins versions 1.1.1 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to disclose sensitive information stored in memory. Exploitation requires user interaction in that a victim must open a malicious file.
- CVE-2025-61839High
Format Plugins versions 1.1.1 and earlier are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure. An attacker could leverage this vulnerability to execute code in the context of the current user. Exploitation requires user interaction in that a victim must open a malicious file.
- CVE-2025-61838High
Format Plugins versions 1.1.1 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a malicious file.
Original NVD description (English source)
Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to disclose sensitive information stored in memory. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

