Katalog podatności CVE
Przetłumaczone opisy podatności z bazy NVD NIST - w języku polskim
Przeglądaj podatności według pakietuKatalog CISA KEV zaktualizowany: (v2026.11.04)
Cotygodniowy digest CVE
Jeden mail w tygodniu z nowo opublikowanymi podatnościami, o których warto wiedzieć. Bez zakładania konta.
Digest dotyczy ogólnie nowych podatności, nie Twoich serwerów. Jeśli chcesz wiedzieć, które z nich faktycznie działają w Twojej infrastrukturze, tym zajmuje się Secvalis : skanuje Twoje maszyny i zgłasza wyłącznie to, co ich dotyczy.
Podatność typu Stored XSS w wtyczce Date counter. Brak neutralizacji danych wejściowych podczas generowania stron umożliwia trwałe wstrzyknięcie złośliwego skryptu.
Wtyczka Publitio w wersjach do 2.2.5 zawiera podatność polegającą na wstawianiu poufnych informacji do wysyłanych danych. Może to pozwolić na odzyskanie osadzonych poufnych danych.
Wtyczka Everest Backup (everest-backup) do wersji 2.3.8 zawiera podatność braku autoryzacji, która pozwala na wykorzystanie nieprawidłowo skonfigurowanych poziomów kontroli dostępu. Atakujący może uzyskać dostęp do funkcji bez odpowiednich uprawnień.
Wtyczka MSTW CSV EXPORTER do WordPressa (wersje do 1.4 włącznie) zawiera podatność typu Missing Authorization. Pozwala ona na wykorzystanie błędnie skonfigurowanych poziomów kontroli dostępu.
Podatność typu Stored XSS w wtyczce Next Page, Not Next Post. Brak neutralizacji danych wejściowych podczas generowania stron umożliwia trwałe wstrzyknięcie złośliwego skryptu.
Podatność typu Stored XSS w wtyczce WP Mapbox GL JS Maps. Brak neutralizacji danych wejściowych podczas generowania stron umożliwia trwałe wstrzyknięcie złośliwego skryptu.
Wtyczka Events Maker by dFactory (wersje do 1.6.14 włącznie) jest podatna na ataki Cross-Site Scripting (XSS) typu Stored z powodu nieprawidłowej neutralizacji danych wejściowych podczas generowania stron internetowych. Może to pozwolić na trwałe umieszczenie złośliwego skryptu na stronie.
Podatność typu Stored XSS w wtyczce Blox Lite. Brak neutralizacji danych wejściowych podczas generowania stron umożliwia trwałe wstrzyknięcie złośliwego skryptu.
Podatność typu Stored XSS w wtyczce Open Currency Converter. Brak neutralizacji danych wejściowych podczas generowania stron umożliwia trwałe wstrzyknięcie złośliwego skryptu.
Wtyczka Reoon Email Verifier firmy Reoon Technology ma podatność polegającą na braku autoryzacji, co pozwala na wykorzystanie nieprawidłowo skonfigurowanych poziomów kontroli dostępu. Problem dotyczy wersji od nieznanej do 2.0.1 włącznie.
Wtyczka WordPress Post List Featured Image (Johnny) zawiera podatność typu Cross-site Scripting (Stored XSS) wynikającą z nieprawidłowej neutralizacji danych wejściowych podczas generowania stron internetowych. Problem dotyczy wersji od n/a do <= 0.5.9.
Podatność XSS w motywie xSmart (Jthemes) w wersjach do 1.2.9.4 włącznie. Brak neutralizacji tagów HTML w treści strony umożliwia wstrzyknięcie kodu.
Wtyczka Open Close WooCommerce Store (wersje do 5.0.0 włącznie) zawiera podatność braku autoryzacji. Umożliwia ona wykorzystanie błędnie skonfigurowanych poziomów kontroli dostępu.
Wtyczka Table Block by RioVizual (riovizual) ma brak autoryzacji, co pozwala na wykorzystanie nieprawidłowo skonfigurowanych poziomów kontroli dostępu. Podatność dotyczy wersji do 3.0.0 włącznie.
Wtyczka MSN Partner Hub (microsoft-start) ma brak autoryzacji, co pozwala na wykorzystanie nieprawidłowo skonfigurowanych poziomów kontroli dostępu. Podatność dotyczy wersji do 2.9 włącznie.
Wtyczka MapSVG do WordPressa (wersje do 8.7.22) jest podatna na DOM-Based Cross-Site Scripting (XSS) z powodu niewłaściwej neutralizacji danych wejściowych podczas generowania stron. Podatność wynika z braku odpowiedniego kodowania danych wprowadzanych przez użytkownika, co pozwala na wykonanie złośliwego skryptu w przeglądarce ofiary.
Wtyczka Testimonial Slider firmy PickPlugins w wersjach do 2.0.15 ma podatność braku autoryzacji, która pozwala wykorzystać nieprawidłowo skonfigurowane poziomy zabezpieczeń kontroli dostępu. Atakujący może wykorzystać tę lukę do nieautoryzowanych działań.
Wtyczka WordPress SEO Meta Description Updater (wersje do 1.2.0) zawiera podatność braku autoryzacji, wynikającą z nieprawidłowo skonfigurowanych poziomów kontroli dostępu. Pozwala to na wykorzystanie błędnie skonfigurowanych mechanizmów bezpieczeństwa.
Wtyczka Nelio Content do WordPressa zawiera podatność polegającą na braku autoryzacji, która umożliwia wykorzystanie nieprawidłowo skonfigurowanych poziomów kontroli dostępu. Problem dotyczy wersji do 4.0.5 włącznie.
Wtyczka Conversios.io dla WooCommerce do wersji 7.2.13 włącznie ma brak autoryzacji, co pozwala na wykorzystanie nieprawidłowo skonfigurowanych poziomów kontroli dostępu. Podatność umożliwia nieautoryzowany dostęp do funkcji.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

