Katalog CVE

CVE-2025-62928

ŚrednieCVSS 4.3
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.25%

Percentyl 15 - wyżej niż 15% wszystkich znanych CVE

Streszczenie

Wtyczka WordPress SEO Meta Description Updater (wersje do 1.2.0) zawiera podatność braku autoryzacji, wynikającą z nieprawidłowo skonfigurowanych poziomów kontroli dostępu. Pozwala to na wykorzystanie błędnie skonfigurowanych mechanizmów bezpieczeństwa.

Ocena ryzyka

Nieuwierzytelniony lub nisko uprawniony atakujący może wykonać operacje, do których nie powinien mieć dostępu, co może prowadzić do modyfikacji konfiguracji lub danych witryny.

Rekomendacja

Zaktualizuj wtyczkę SEO Meta Description Updater do wersji nowszej niż 1.2.0. Sprawdź i popraw uprawnienia ról użytkowników w WordPress.

Powiązane podatności

Oryginalny opis (angielski, źródło NVD)

Missing Authorization vulnerability in Joby Joseph SEO Meta Description Updater seo-meta-description-updater allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SEO Meta Description Updater: from n/a through <= 1.2.0.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS