CVE-2026-75015
ŚrednieCVSS 4.9Prawdopodobieństwo exploitacji (EPSS)
Niskie ryzykoPercentyl 31 - wyżej niż 31% wszystkich znanych CVE
Streszczenie
W Apache Syncope zdarzenia audytowe wysyłane do skonfigurowanego magazynu nie są wystarczająco maskowane pod kątem wrażliwych wartości, które mogą zawierać, co pozwala administratorom na dostęp do tych wartości. Problem dotyczy wersji 3.0.0-M0 do 3.0.16, 4.0.0-M0 do 4.0.7 oraz 4.1.0-M0 do 4.1.2.
Ocena ryzyka
Administratorzy mogą uzyskać dostęp do wrażliwych danych, takich jak poświadczenia, które powinny być zamaskowane w zdarzeniach audytowych. Ryzyko dotyczy instancji Apache Syncope w podanych wersjach.
Rekomendacja
Zaktualizuj Apache Syncope do wersji 4.0.8 lub 4.1.3, które naprawiają tę podatność. Przejrzyj istniejące zdarzenia audytowe pod kątem ujawnionych wrażliwych wartości.
Inne podatności w Apache Syncope
Zobacz wszystkie- CVE-2026-114364Nieznane
Apache Syncope zawiera niepełną poprawkę dla CVE-2026-77051 — podatność na wstrzyknięcie SQL (SQL injection) poprzez nieoczyszczone parametry opEvent. Administrator z odpowiednimi uprawnieniami może wykonać dowolny SQL za pomocą zapytań złożonych (stacked queries).
- CVE-2026-113687Nieznane
Apache Syncope ma podatność związaną z niewłaściwą izolacją (compartmentalization). Administrator z odpowiednimi uprawnieniami do Implementations może utworzyć złośliwą klasę Groovy uruchamiającą niezaufany kod w osobnym wątku, omijając piaskownicę bezpieczeństwa Groovy.
- CVE-2026-113511Nieznane
Apache Syncope ma podatność na obejście autoryzacji poprzez klucz kontrolowany przez użytkownika. Delegowany administrator może przenieść poddrzewo Realm poza granice administracyjne bez uprawnień do miejsca docelowego.
- CVE-2026-110535Nieznane
Apache Syncope ma podatność związaną z niewłaściwym zarządzaniem uprawnieniami. Samodzielna aktualizacja AuthProfile pozwala użytkownikom niebędącym administratorami skonfigurować podszywanie się (impersonation) dla uwierzytelniania zastępczego WA.
- CVE-2026-109083Nieznane
Apache Syncope ma podatność związaną z niewłaściwą izolacją. Administrator z odpowiednimi uprawnieniami może zaimportować dowolną definicję procesu BPMN przez REST API, a następnie uruchomić proces; wyrażenie JUEL w procesie jest wykonywane bezpośrednio na serwerze bez piaskownicy.
- CVE-2026-73370Krytyczne
Podatność niepoprawnej autoryzacji w Apache Syncope dotyczy usługi Reconciliation (pull i push). Ze względu na niekompletne sprawdzenia bezpieczeństwa delegowanej administracji, wywołania od administratorów bez odpowiednich uprawnień mogą zostać zaakceptowane, co pozwala na niedozwolone działania.
- CVE-2026-78330Krytyczne
Podatność nieprawidłowego przypisania uprawnień w Apache Syncope. Gdy ujawnione zostaną ustawienia JWKS dla wewnętrznego uwierzytelniania JWT (przynajmniej protokół i klucz), atakujący po pomyślnym uwierzytelnieniu i uzyskaniu ważnego JWT z niskimi uprawnieniami może uzyskać uprawnienia administratora.
- CVE-2026-77181Krytyczne
W Apache Syncope występuje luka nieprawidłowej autoryzacji. Administrator posiadający uprawnienie do aktualizacji ClientApp nie może wykonać powiązanej operacji, natomiast uprawnienie do tworzenia ClientApp jest sprawdzane zarówno dla operacji tworzenia, jak i aktualizacji.
- CVE-2026-77051Krytyczne
W Apache Syncope występuje luka SQL Injection wynikająca z niewłaściwej neutralizacji specjalnych elementów w zapytaniach SQL. Administrator z odpowiednimi uprawnieniami może wykonać dowolny kod SQL poprzez zapytania złożone, wykorzystując nieoczyszczone parametry entityKey i opEvent.
- CVE-2026-75030Krytyczne
W Apache Syncope występuje luka braku autoryzacji. Administrator posiadający uprawnienia do wykonywania zadań może masowo tworzyć lub usuwać członkostwa w grupach, niezależnie od swoich uprawnień administracyjnych związanych z grupami.
Oryginalny opis (angielski, źródło NVD)
Insufficiently Protected Credentials vulnerability in Apache Syncope. Audit events, when sent to the configured store, are not sufficiently masked for the sensitive values they might carry on their payloads, thus allowing administrators to access such sensitive values. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

