Katalog CVE

CVE-2026-73237

ŚrednieCVSS 6.1
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Podwyższone ryzyko
0.79%

Percentyl 56 - wyżej niż 56% wszystkich znanych CVE

Streszczenie

Podatność XSS w obsłudze Markdown w Apache Allura od wersji 1.10.0 przed 1.19.1.

Ocena ryzyka

Atakujący może wstrzyknąć złośliwy skrypt przez treść Markdown, co może prowadzić do kradzieży sesji lub innych ataków na użytkowników.

Rekomendacja

Zaleca się aktualizację Apache Allura do wersji 1.19.1, która naprawia ten problem.

Inne podatności w Apache Allura

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

XSS vulnerability in Markdown handling in Apache Allura. This issue affects Apache Allura: from 1.10.0 before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS