Katalog CVE

CVE-2026-61399

ŚrednieCVSS 4.8
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.50%

Percentyl 42 - wyżej niż 42% wszystkich znanych CVE

Streszczenie

Podatność na niewłaściwe kodowanie lub escapowanie danych wyjściowych w interfejsie użytkownika Apache CloudStack podczas korzystania z funkcji blokady użytkownika. Dotyczy wersji od 4.20.0.0 do 4.20.3.0 oraz od 4.21.0.0 do 4.22.1.0.

Ocena ryzyka

Może prowadzić do ataków typu XSS, co umożliwia wykonanie złośliwego skryptu w przeglądarce administratora i potencjalną kradzież sesji.

Rekomendacja

Zaleca się aktualizację do wersji 4.20.3.1 lub 4.22.1.1 lub nowszej, która naprawia problem.

Inne podatności w Apache CloudStack

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Lock User Functionality. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS