CVE-2026-60053
KrytyczneCVSS 9.1Prawdopodobieństwo exploitacji (EPSS)
Niskie ryzykoPercentyl 47 - wyżej niż 47% wszystkich znanych CVE
Streszczenie
Apache Answer do wersji 2.0.1 ma niewystarczające wygasanie sesji: administracyjne klucze API pozostają ważne po degradacji administratora lub po oznaczeniu konta jako nieaktywne, zawieszone lub usunięte, umożliwiając dalszy dostęp do czasu jawnego usunięcia kluczy.
Ocena ryzyka
Osoby z nieaktualnymi kluczami API mogą zachować nieautoryzowany dostęp administracyjny, co stanowi poważne zagrożenie dla poufności i integralności systemu.
Rekomendacja
Zaleca się aktualizację Apache Answer do wersji 2.0.2, która naprawia ten problem, oraz regularne przeglądanie i usuwanie nieużywanych kluczy API.
Inne podatności w Apache Answer
Zobacz wszystkie- CVE-2026-90910Krytyczne
W Apache Answer do wersji 2.0.2 występuje brak uwierzytelniania dla krytycznej funkcji. API reakcji nie egzekwowało kontroli widoczności treści, umożliwiając nieuprawnionym użytkownikom odczyt metadanych reakcji z ograniczonych treści oraz dodawanie i usuwanie własnych reakcji.
- CVE-2026-86589Średnie
W Apache Answer do wersji 2.0.2 występuje nieprawidłowa implementacja algorytmu uwierzytelniania. Błąd w integracji logowania User Center może powodować, że nowo utworzona sesja użytkownika zewnętrznego pomija swoją tożsamość zewnętrzną, pozwalając kolejnym żądaniom ominąć kontrole zawieszenia lub usunięcia konta do czasu wygaśnięcia lub unieważnienia sesji.
- CVE-2026-79633Niskie ryzyko· EPSS 10%
W Apache Answer do wersji 2.0.2 występuje brak kontroli autoryzacji. Uwierzytelnieni użytkownicy mogli wykonywać działania na niepublicznych treściach, do których nie mieli uprawnień dostępu.
- CVE-2026-79624Niskie ryzyko· EPSS 10%
W Apache Answer do wersji 2.0.2 występuje niewystarczające wygasanie sesji. Nieodpowiednie unieważnianie sesji pozwalało odwołanym użytkownikom nadal uzyskiwać dostęp do znanych prywatnych przesłanych plików przy użyciu nieaktualnego tokenu wizyty.
- CVE-2026-79620Niskie ryzyko· EPSS 10%
W Apache Answer do wersji 2.0.2 występuje ujawnienie poufnych informacji przez zapytania do danych. Nieprawidłowa kontrola autoryzacji w wyszukiwaniu podobnych pytań pozwalała uwierzytelnionym użytkownikom przeglądać metadane niepublicznych pytań.
- CVE-2026-79613Niskie ryzyko· EPSS 6%
W Apache Answer do wersji 2.0.2 nieuwierzytelnieni atakujący mogą uzyskać dostęp do komentarzy powiązanych z treściami niepublicznymi poprzez publiczne profile użytkowników. Luka wynika z niewystarczającej kontroli widoczności komentarzy.
- CVE-2026-76994Niskie ryzyko· EPSS 7%
W Apache Answer do wersji 2.0.2 nieuwierzytelnieni atakujący mogą uzyskać metadane powiązane z ukrytymi pytaniami poprzez publiczne profile odpowiedzi. Luka polega na ujawnieniu informacji wrażliwych nieuprawnionym podmiotom.
- CVE-2026-71563Średnie
W Apache Answer do wersji 2.0.2 występuje brak autoryzacji w narzędziu MCP do pobierania odpowiedzi. Posiadacze globalnego klucza API mogą uzyskać dostęp do treści odpowiedzi powiązanych z pytaniami ukrytymi, usuniętymi lub oczekującymi na przegląd.
- CVE-2026-68482Średnie
W Apache Answer do wersji 2.0.2 nieuwierzytelniony lub nieuprawniony użytkownik może pobrać listę zaproszonych użytkowników powiązaną z niepublicznym pytaniem. Przyczyną jest brak kontroli autoryzacji widoczności.
- CVE-2026-67249Średnie
W Apache Answer do wersji 2.0.2 kod weryfikacyjny wydany dla jednego procesu opartego na e-mailu może zostać zaakceptowany przez inny wrażliwy proces, ponieważ cel kodu nie jest prawidłowo egzekwowany.
Oryginalny opis (angielski, źródło NVD)
Insufficient Session Expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. Administrative API keys remained usable after the owning administrator was demoted or the account was marked inactive, suspended, or deleted, allowing continued access until the keys were explicitly removed. Users are recommended to upgrade to version 2.0.2, which fixes the issue.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

