Katalog CVE

CVE-2026-57152

WysokieCVSS 7.1
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Streszczenie

W GLPI od wersji 0.85 do 10.0.26 oraz od 11.0.0 do 11.0.8 logika uprawnień mogła przyznać użytkownikowi dostęp do dokumentu bez potwierdzenia, że dokument jest powiązany z docelowym elementem. Może to ujawnić plik użytkownikowi, który nie powinien mieć do niego dostępu.

Ocena ryzyka

Użytkownik bez odpowiednich uprawnień może uzyskać dostęp do poufnych dokumentów, co prowadzi do naruszenia poufności. Ryzyko dotyczy organizacji przechowujących wrażliwe pliki w GLPI.

Rekomendacja

Zaktualizuj GLPI do wersji 10.0.26 lub 11.0.8 (lub nowszej). Przejrzyj uprawnienia dostępu do dokumentów w swojej instancji.

Inne podatności w GLPI

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

GLPI is a free asset and IT management software package. From 0.85 until 10.0.26 and from 11.0.0 until 11.0.8, under certain conditions, GLPI permission logic could grant a user access to a document without confirming that the document was linked to the targeted item. This could expose the file to a user who should not be able to view it. This issue is fixed in versions 10.0.26 and 11.0.8.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS