Katalog CVE

CVE-2026-28812

KrytyczneCVSS 9.8
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Podwyższone ryzyko
0.69%

Percentyl 52 - wyżej niż 52% wszystkich znanych CVE

Streszczenie

Apache JSPWiki do wersji 2.12.3 ma brak kontroli w UserManager, co pozwala na podszywanie się pod innych użytkowników. Atakujący może eskalować swoje uprawnienia.

Ocena ryzyka

Atakujący może uzyskać nieautoryzowany dostęp do kont innych użytkowników i eskalować uprawnienia, co może prowadzić do pełnej kompromitacji systemu.

Rekomendacja

Zaleca się aktualizację Apache JSPWiki do wersji 2.12.4 lub nowszej, która zawiera poprawkę.

Inne podatności w Apache JSPWiki

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

UserManager lack of checks allows impersonation in Apache JSPWiki up to 2.12.3 which may allow attackers to escalate privileges. Users are recommended to upgrade to version 2.12.4 or newer which fixes this issue.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS