CVE-2026-116283
ŚrednieCVSS 4.3Prawdopodobieństwo exploitacji (EPSS)
Niskie ryzykoPercentyl 21 - wyżej niż 21% wszystkich znanych CVE
Streszczenie
W Kameleo do wersji 5.0.1.26 zidentyfikowano słabość w nieznanej części pliku /profiles komponentu Local API. Manipulacja powoduje ujawnienie informacji, a atak można przeprowadzić zdalnie.
Ocena ryzyka
Może to prowadzić do nieuprawnionego ujawnienia informacji za pośrednictwem lokalnego API. Ryzyko dotyczy instalacji Kameleo w wersji do 5.0.1.26.
Rekomendacja
Zaktualizuj Kameleo do wersji 5.2.0 lub nowszej. Zaleca się aktualizację dotkniętego komponentu.
Inne podatności w Kameleo
Zobacz wszystkie- CVE-2026-116284Średnie
W Kameleo do wersji 5.3.1 wykryto podatność w nieznanym kodzie pliku /general/user-info, w komponencie Local API. Manipulacja prowadzi do ujawnienia informacji, a atak można przeprowadzić zdalnie. Producent nie odpowiedział na zgłoszenie.
- CVE-2026-116282Średnie
W Kameleo do wersji 5.3.1 odkryto lukę w funkcji CookieController.ListCookies w pliku client-engine-application/w.cs komponentu Cookie Controller. Manipulacja argumentem guid prowadzi do ujawnienia informacji, a atak można wykonać zdalnie.
- CVE-2026-116281Niskie
W Kameleo do wersji 5.0.1.26 funkcja ListProfiles w pliku client-engine-application/t.cs komponentu Profile Controller prowadzi do ujawnienia informacji. Atak można przeprowadzić wyłącznie z lokalnego środowiska. Aktualizacja do wersji 5.2.0 rozwiązuje problem.
- CVE-2026-116280Średnie
W Kameleo do wersji 5.0.1.26 wykryto lukę w funkcji InternalController.TestProxy w pliku client-engine-application/f.cs komponentu Proxy Validation. Manipulacja argumentami host/port może prowadzić do podatności server-side request forgery, a atak można zainicjować zdalnie.
Oryginalny opis (angielski, źródło NVD)
A weakness has been identified in Kameleo up to 5.0.1.26. This affects an unknown part of the file /profiles of the component Local API. This manipulation causes information disclosure. The attack is possible to be carried out remotely. Upgrading to version 5.2.0 is able to mitigate this issue. Upgrading the affected component is advised.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

