CVE-2025-67490
ŚrednieCVSS 5.4Prawdopodobieństwo exploitacji (EPSS)
Niskie ryzykoPercentyl 9 - wyżej niż 9% wszystkich znanych CVE
Streszczenie
Biblioteka Auth0 Next.js SDK w wersjach 4.11.0 do 4.11.2 oraz 4.12.0 zawiera podatność polegającą na nieprawidłowym wyszukiwaniu w pamięci podręcznej TokenRequestCache podczas równoczesnych żądań na tym samym kliencie. Problem został naprawiony w wersjach 4.11.2 i 4.12.1.
Ocena ryzyka
Ryzyko związane z nieprawidłowym działaniem uwierzytelniania, które może prowadzić do błędów w sesjach użytkowników lub nieautoryzowanego dostępu w aplikacjach Next.js.
Rekomendacja
Zaleca się natychmiastową aktualizację biblioteki Auth0 Next.js SDK do wersji 4.11.2 lub 4.12.1, aby wyeliminować podatność.
Inne podatności w Auth0 Next.js SDK
Oryginalny opis (angielski, źródło NVD)
The Auth0 Next.js SDK is a library for implementing user authentication in Next.js applications. When using versions 4.11.0 through 4.11.2 and 4.12.0, simultaneous requests on the same client may result in improper lookups in the TokenRequestCache for the request results. This issue is fixed in versions 4.11.2 and 4.12.1.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

