Katalog CVE

CVE-2025-66675

WysokieCVSS 8.2
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.59%

Percentyl 47 - wyżej niż 47% wszystkich znanych CVE

Streszczenie

Podatność typu Denial of Service w Apache Struts — wyciek plików podczas przetwarzania żądań multipart powoduje wyczerpanie miejsca na dysku. Dotyczy wersji od 2.0.0 do 6.7.4 oraz od 7.0.0 do 7.0.3.

Ocena ryzyka

Atakujący może doprowadzić do zapełnienia dysku serwera, co uniemożliwi działanie aplikacji i może wpłynąć na cały host.

Rekomendacja

Zaktualizuj Apache Struts do wersji 6.8.0 lub 7.1.1, która naprawia tę podatność.

Inne podatności w Apache Struts

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion. This issue affects Apache Struts: from 2.0.0 through 6.7.4, from 7.0.0 through 7.0.3. Users are recommended to upgrade to version 6.8.0 or 7.1.1, which fixes the issue. It's related to  https://cve.org/CVERecord?id=CVE-2025-64775  - this CVE addresses missing affected version 6.7.4

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS