Katalog CVE

CVE-2025-59940

ŚrednieCVSS 6.5
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.34%

Percentyl 26 - wyżej niż 26% wszystkich znanych CVE

Streszczenie

Wtyczka mkdocs-include-markdown-plugin do Mkdocs w wersjach 7.1.7 i starszych zawiera podatność polegającą na tym, że niezwalidowane dane wejściowe mogą kolidować z placeholderami substytucji. Problem został naprawiony w wersji 7.1.8.

Ocena ryzyka

Atakujący może wykorzystać kolizję danych wejściowych z placeholderami do manipulacji treścią dokumentacji lub wstrzyknięcia nieoczekiwanych danych.

Rekomendacja

Należy zaktualizować wtyczkę do wersji 7.1.8 lub nowszej.

Powiązane podatności

Oryginalny opis (angielski, źródło NVD)

mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS