CVE-2023-3231
NiskieCVSS 3.1Prawdopodobieństwo exploitacji (EPSS)
Podwyższone ryzykoPercentyl 52 - wyżej niż 52% wszystkich znanych CVE
Streszczenie
W UJCMS w wersjach do 6.0.2 zidentyfikowano podatność w komponencie ZIP Package Handler, która może prowadzić do ujawnienia informacji. Manipulacja argumentem dir umożliwia zdalne przeprowadzenie ataku, chociaż jego złożoność jest stosunkowo wysoka.
Ocena ryzyka
Organizacja może być narażona na ujawnienie wrażliwych informacji, co może prowadzić do dalszych ataków lub naruszenia prywatności danych.
Rekomendacja
Zaleca się aktualizację do wersji 7.0.0, aby usunąć tę podatność i zabezpieczyć system.
Powiązane podatności
- CVE-2026-44267Krytyczne
W bibliotece Elo w wersjach przed 1.0.1 zwykłe łańcuchy znaków przekazywane do parsera mogą wykorzystać właściwość .constructor.constructor do uzyskania dostępu do obiektu JavaScript Function. Powstały kod JavaScript wykonuje kod wybrany przez atakującego w środowisku hosta, co umożliwia wykonanie skryptu w przeglądarce oraz wykonanie dowolnego kodu Node.js.
- CVE-2026-44266Krytyczne
W bibliotece Elo w wersjach przed 1.0.1 backend Ruby osadza tekst kontrolowany przez atakującego w podwójnie cytowanych łańcuchach Ruby bez escapowania znaku #. Formy interpolacji Ruby w emitterze literałów łańcuchowych lub gałęzi ograniczeń podtypów stają się wykonywalnym kodem Ruby, co umożliwia wykonanie kodu Ruby i poleceń powłoki.
- CVE-2026-28336Krytyczne
SolarWinds Dameware zawiera podatność na wstrzyknięcie poleceń, która może doprowadzić do przejęcia zdalnie kontrolowanego hosta. Wymagane jest uwierzytelnienie.
- CVE-2026-109593Krytyczne
Nieuwierzytelniony atakujący z dostępem sieciowym do SonicWall GMS 9.5.2 i wcześniejszych może odczytać wewnętrzne pliki GMS, co potencjalnie ujawnia poufne informacje.
- CVE-2026-121260Krytyczne
W oprogramowaniu Ziroom ZHOME A0101 1.0.1.0 Build 202004151405 wykryto lukę w funkcji loadstring w pliku usr/lib/lua/luci/controller/api/zrUsb.lua (komponent Lua Handler). Manipulacja danymi prowadzi do wstrzyknięcia kodu, a atak można przeprowadzić zdalnie. Exploit został opublikowany i może być wykorzystany; producent nie odpowiedział na zgłoszenie.
- CVE-2026-118527ŚrednieAktywnie exploitowane
W Ivanti Connect Secure przed wersjami 25.1.1.3 i 22.8R2.6 występuje użycie przewidywalnych nazw plików. Uwierzytelniony zdalny atakujący może przesłać pliki o kontrolowanej przez siebie treści do znanej lokalizacji na dysku.
- CVE-2026-89292Krytyczne
W Eclipse Mnestix Browser w wersjach od 1.6.0 do 2.3.0 (wyłącznie) nieuwierzytelniony atakujący mógł wykraść klucz MNESTIX_BACKEND_API_KEY dla wszystkich skonfigurowanych infrastruktur.
- CVE-2026-4052Krytyczne
Podatność dotyczy wdrożeń WSO2 Identity Server skonfigurowanego jako Resident Key Manager z udostępnianiem bazy danych. W takim środowisku samodzielnie zarejestrowany użytkownik może uzyskać dostęp do System REST APIs WSO2 API Manager poprzez token z endpointu tokenów WSO2 Identity Server.
- CVE-2026-13594Krytyczne
Wersje 13062 i starsze produktów ManageEngine Log360 oraz EventLog Analyzer firmy Zoho Corporation są podatne na problem umożliwiający przeciwnikowi uzyskanie nieautoryzowanego dostępu do produktu.
- CVE-2026-120534Krytyczne
Wtyczka Advanced Custom Fields: Extended PRO dla WordPressa jest podatna na ograniczoną iniekcję kodu w wersjach do 0.9.2.6 włącznie, poprzez funkcję render_field. Brak wystarczającej walidacji parametrów konfiguracji formularza pozwala nieuwierzytelnionym atakującym na wywoływanie dowolnych funkcji WordPressa z kontrolowanymi argumentami.
Oryginalny opis (angielski, źródło NVD)
A vulnerability has been found in UJCMS up to 6.0.2 and classified as problematic. This vulnerability affects unknown code of the component ZIP Package Handler. The manipulation of the argument dir leads to information disclosure. The attack can be initiated remotely. The complexity of an attack is rather high. The exploitation appears to be difficult. The exploit has been disclosed to the public and may be used. Upgrading to version 7.0.0 is able to address this issue. It is recommended to upgrade the affected component. VDB-231502 is the identifier assigned to this vulnerability.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

