CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-86393
High

Dell PowerProtect Data Domain contains an Improper Privilege Management vulnerability. A high privileged attacker with remote access could exploit this vulnerability, leading to elevation of privileges.

CVE-2026-86389
High

Dell PowerProtect Data Domain contains an Integer Overflow or Wraparound vulnerability. A high privileged attacker with remote access could exploit this vulnerability, leading to code execution.

CVE-2026-86385
High

Dell PowerProtect Data Domain contains an Improper Check for Dropped Privileges vulnerability. A low privileged attacker with remote access could exploit this vulnerability, leading to elevation of privileges.

CVE-2026-86380
High

Dell PowerProtect Data Domain contains an Integer Overflow or Wraparound vulnerability. A high privileged attacker with remote access could exploit this vulnerability, leading to protection mechanism bypass.

CVE-2026-86379
HighEPSS 87%

Dell PowerProtect Data Domain Management Center contains an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A high privileged attacker with remote access could exploit this vulnerability, leading to command execution.

CVE-2026-86399
HighEPSS 82%

Dell PowerProtect Data Domain contains an OS Command Injection vulnerability. A high privileged attacker with remote access could exploit it to execute commands on the system.

CVE-2026-86398
High

Dell PowerProtect Data Domain contains a Path Traversal vulnerability. A low privileged attacker with remote access could exploit it to gain filesystem access.

CVE-2026-86396
HighEPSS 82%

Dell PowerProtect Data Domain contains an OS Command Injection vulnerability. A low privileged attacker with remote access could exploit it to execute commands.

CVE-2026-86395
HighEPSS 82%

Dell PowerProtect Data Domain Virtual Edition contains an OS Command Injection vulnerability. A high privileged attacker with remote access could exploit it to execute commands.

CVE-2026-92797
High

The MemberPress plugin for WordPress in versions up to and including 1.14.1 is vulnerable to Cross-Site Request Forgery. This is due to a bypassable nonce verification check in the save_profile_fields() function using an isset() condition, allowing the security check to be completely bypassed by omitting the nonce parameter from the request. This enables unauthenticated attackers to change authenticated users' email addresses via a forged request, leading to account takeover through password reset functionality.

CVE-2026-63286
High

Database backups created by AXIS Camera Station Pro in versions prior to the patch are vulnerable to offline attacks. After updating, the system automatically creates an additional backup that may also be vulnerable, so all such backups should be deleted and stored credentials changed.

CVE-2026-111120
High

The VikRentCar plugin for WordPress in versions up to and including 1.4.8 is vulnerable to cross-site request forgery (CSRF) in the condtext_update_tmpl function due to missing nonce validation. This allows unauthenticated attackers to write arbitrary PHP code to the plugin's template files and achieve remote code execution if they can trick an administrator into clicking a link.

CVE-2026-111111
High

The Prime Slider plugin for WordPress in versions up to and including 4.7.2 is vulnerable to stored cross-site scripting (XSS) via the 'comment' parameter due to insufficient input sanitization and output escaping. Unauthenticated attackers can inject arbitrary web scripts that execute when a user visits an injected page.

CVE-2026-110662
High

The MxChat plugin for WordPress in versions up to and including 3.2.25 is vulnerable to stored DOM-based cross-site scripting (XSS) via the 'feedback' parameter due to insufficient input sanitization and output escaping. Unauthenticated attackers can inject arbitrary web scripts that execute when an administrator visits the Transcripts page.

CVE-2026-109384
HighEPSS 54%

The IvyForms plugin for WordPress in versions up to and including 1.5.1 is vulnerable to arbitrary file upload via the filterFiletypeAndExt function due to insufficient file type validation and bypass of WordPress's native defenses. Authenticated attackers with custom-level access can configure a file upload field with a dangerous extension, and then any unauthenticated visitor can upload a file via the public REST endpoint, enabling remote code execution.

CVE-2026-109381
High

The Mage Eventpress plugin for WordPress in versions up to and including 5.7.8 is vulnerable to privilege escalation via the mep_grant_shop_manager_access() function, which unconditionally grants manage_options when a request marker (e.g., $_GET['page']) starts with 'mep_' or 'mpwem_'. Authenticated attackers with Shop Manager-level access can elevate their privileges to Administrator by appending the parameter to admin URLs.

CVE-2026-15323
HighEPSS 58%

The Product Designer for WooCommerce (Lumise) plugin for WordPress in versions up to and including 2.1.2 is vulnerable to Directory Traversal via the process_checkout function. Unauthenticated attackers can read arbitrary files on the server because the required lumise_security nonce is freely obtainable through the /?lumise=ajax action=init handler.

CVE-2026-111577
High

The GoSMTP WordPress plugin before 1.2.5 does not perform a settings-management authorization check on its SMTP configuration page, which is gated only on the plugin activation capability. This allows users with a delegated role below administrator to change outbound mail delivery and achieve administrator account takeover.

CVE-2026-111021
High

The Persian WooCommerce SMS WordPress plugin before 7.3.2 does not sanitise and escape a parameter before reflecting it back into an HTML attribute. This leads to Reflected Cross-Site Scripting that is executed in the browser session of a logged-in privileged user who is tricked into submitting a crafted cross-site request.

CVE-2026-105972
High

The Menu Cart for WooCommerce WordPress plugin before 3.2.1 does not sanitise and escape cart item variation data before outputting it in its cart slide-out. This allows unauthenticated users to store a Cross-Site Scripting payload that executes in another user's session, including a logged-in administrator.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS