CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-9690
Medium

A vulnerability was found in SourceCodester Advanced School Management System 1.0 affecting the file /index.php/stock/vendordetails. Manipulation of the ID argument causes SQL injection, which can be triggered remotely, and a public exploit may be used.

CVE-2025-9689
Medium

A vulnerability was detected in SourceCodester Advanced School Management System 1.0. An unknown function of the /index.php/stock/item_select file allows manipulation of the q argument, resulting in SQL injection. The attack can be launched remotely and the exploit is publicly available.

CVE-2025-9688
Medium

In Mupen64Plus up to 2.6.0, the write_is_viewer function in src/device/cart/is_viewer.c contains an integer overflow vulnerability. The attack can be initiated remotely, though it is considered highly complex and difficult to exploit. The exploit has been publicly disclosed, and a patch is available in commit 3984137fc0c44110f1ef876adb008885b05a6e18.

CVE-2025-9687
Medium

A weakness has been identified in Portabilis i-Educar up to 2.10. Impacted is an unknown function of the file /module/HistoricoEscolar/processamentoApi. Executing manipulation can lead to improper authorization. The attack may be performed from a remote location. The exploit has been made available to the public and could be exploited.

CVE-2025-9686
Medium

A security flaw has been discovered in Portabilis i-Educar up to 2.10. This issue affects some unknown processing of the file /module/AreaConhecimento/edit of the component Listagem de áreas de conhecimento Page. Performing manipulation of the argument ID results in sql injection. The attack is possible to be carried out remotely. The exploit has been released to the public and may be exploited.

CVE-2025-9685
Medium

A vulnerability was identified in Portabilis i-Educar up to 2.10. This vulnerability affects unknown code of the file /module/AreaConhecimento/view of the component Listagem de áreas de conhecimento Page. Such manipulation of the argument ID leads to sql injection. The attack can be executed remotely. The exploit is publicly available and might be used.

CVE-2025-9684
Medium

A vulnerability was determined in Portabilis i-Educar up to 2.10. This affects an unknown part of the file /module/FormulaMedia/edit of the component Formula de Cálculo de Média Page. This manipulation of the argument ID causes sql injection. Remote exploitation of the attack is possible. The exploit has been publicly disclosed and may be utilized.

CVE-2025-9500
Medium

The TablePress plugin for WordPress is vulnerable to stored XSS via the 'shortcode_debug' parameter in versions up to and including 3.2 due to insufficient input sanitization and output escaping. An authenticated attacker with Contributor-level access or higher can inject arbitrary scripts that execute when a user visits the page.

CVE-2025-9499
Medium

The Ocean Extra plugin for WordPress is vulnerable to stored XSS via the 'oceanwp_library' shortcode in versions up to and including 2.4.9 due to insufficient sanitization and escaping of user-supplied attributes. An authenticated attacker with Contributor-level access or higher can inject arbitrary scripts that execute when a user visits the page.

CVE-2025-9618
Medium

The Related Posts Lite plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to and including 1.12. This is due to missing or incorrect nonce validation on the settings update functionality. This makes it possible for unauthenticated attackers to modify plugin settings via a forged request, provided they can trick a site administrator into performing an action such as clicking a link.

CVE-2025-4956
Medium

The Pro Bulk Watermark Plugin for WordPress contains a Path Traversal vulnerability of type '.../...//'. The issue affects versions up to and including 2.0.

CVE-2025-57822
MediumEPSS 85%

In Next.js prior to versions 14.2.32 and 15.4.7, using next() without explicitly passing the request object could lead to SSRF in self-hosted applications that incorrectly forwarded user-supplied headers. The vulnerability is fixed in versions 14.2.32 and 15.4.7.

CVE-2025-57752
Medium

Next.js before 14.2.31 and 15.0.0 to before 15.4.5 is affected by cache key confusion in the Image Optimization API routes. Responses from API routes that vary by request headers (e.g., Cookie or Authorization) could be incorrectly cached and served to unauthorized users.

CVE-2025-55173
Medium

Next.js Image Optimization in versions before 14.2.31 and from 15.0.0 to before 15.4.5 is vulnerable to content injection. An attacker could supply external image sources that trigger file downloads with arbitrary content and filenames, which could be abused for phishing or malicious file delivery.

CVE-2025-9677
Medium

A security flaw has been discovered in Modo Legend of the Phoenix up to 1.0.5. The affected element is an unknown function of the file AndroidManifest.xml of the component com.duige.hzw.multilingual. The manipulation results in improper export of android application components. The attack needs to be approached locally. The exploit has been released to the public and may be exploited. The vendor was contacted early about this disclosure but did not respond in any way.

CVE-2025-9676
Medium

A vulnerability was identified in NCSOFT Universe App up to 1.3.0. Impacted is an unknown function of the file AndroidManifest.xml of the component com.ncsoft.universeapp. The manipulation leads to improper export of android application components. Local access is required to approach this attack. The exploit is publicly available and might be used. The vendor was contacted early about this disclosure but did not respond in any way.

CVE-2025-9675
Medium

A vulnerability was determined in Voice Changer App up to 1.1.0 affecting unknown processing of AndroidManifest.xml in the com.tuyangkeji.changevoice component. This can lead to improper export of Android application components.

CVE-2025-9674
Medium

A flaw has been found in Transbyte Scooper News App up to 1.2 on Android. Affected by this issue is some unknown functionality of the file AndroidManifest.xml of the component com.hatsune.eagleee. This manipulation causes improper export of android application components. The attack requires local access. The exploit has been published and may be used. The vendor was contacted early about this disclosure but did not respond in any way.

CVE-2025-58067
Medium

Basecamp's Google Sign-In for Rails applications prior to version 1.3.1 allows redirecting a user to another origin if the "proceed_to" value in the session store is set to a protocol-relative URL. It may be possible to set this session value from a malicious site via form submission, and chaining with another attack that modifies OAuth2 request parameters could exploit the issue.

CVE-2025-58066
Medium

ntpd-rs is a clock synchronization tool implementing NTP and NTS. In versions 1.2.0 through 1.6.1 inclusive, servers allowing non-NTS traffic are affected by a denial-of-service vulnerability where an attacker can induce a message storm between two NTP servers running ntpd-rs. Client-only configurations are not affected.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS