CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
On BIG-IP Next CNF, BIG-IP Next SPK, and BIG-IP Next for Kubernetes systems, repeated undisclosed API calls can cause the Traffic Management Microkernel (TMM) to terminate. Software versions which have reached End of Technical Support (EoTS) are not evaluated.
When an iRule is configured on a virtual server via the declarative API, upon re-instantiation, the cleanup process can cause an increase in the Traffic Management Microkernel (TMM) memory resource utilization. Software versions which have reached End of Technical Support (EoTS) are not evaluated.
A directory traversal vulnerability exists in TMUI that allows a highly privileged authenticated attacker to access files which are not limited to the intended files. Note: Software versions which have reached End of Technical Support are not evaluated.
When SNMP is configured on F5OS Appliance and Chassis systems, undisclosed requests can cause increased SNMP memory resource utilization. Software versions that have reached End of Technical Support (EoTS) are not evaluated.
When the BIG-IP system is configured as both a SAML service provider (SP) and Identity Provider (IdP), with single logout (SLO) enabled on an access policy, undisclosed requests can cause an increase in memory resource utilization. Software versions which have reached End of Technical Support (EoTS) are not evaluated.
A flaw was found in Samba's vfs_streams_xattr module where uninitialized heap memory could be written into alternate data streams. This allows an authenticated user to read residual memory content that may include sensitive data, resulting in an information disclosure vulnerability.
Oct8ne Chatbot v2.3 contains a Stored Cross-site Scripting (XSS) vulnerability. An attacker can execute JavaScript code in the victim's browser by injecting a malicious payload through the creation of a transcript sent by email. This can be exploited to steal sensitive user data, such as session cookies, or to perform actions on behalf of the user via /Data/SaveInteractions.
In NetX Duo before version 6.4.4, a component of Eclipse Foundation ThreadX, there is a potential out-of-bounds read in _nx_secure_tls_process_clienthello() due to missing validation of PSK length provided in the user message.
The Oceanpayment CreditCard Gateway plugin for WordPress is vulnerable to unauthorized data modification due to missing authentication and capability checks in the 'return_payment' and 'notice_payment' functions in versions up to and including 6.0. This allows unauthenticated attackers to update WooCommerce orders to 'failed' status and update transaction IDs.
The Zip Attachments plugin for WordPress is vulnerable to unauthorized data access due to a missing capability check and missing post status validation in the za_create_zip_callback function in all versions up to and including 1.6. This allows unauthenticated attackers to download attachments from private and password-protected posts.
The Zip Attachments plugin for WordPress is vulnerable to unauthorized data loss due to missing authorization and capability checks on the download.php file in versions up to and including 1.6. This allows unauthenticated attackers to delete arbitrary files from the current wp_upload_dir directory.
The WP Google Map Plugin for WordPress (all versions up to and including 1.0) is vulnerable to blind SQL Injection via the 'id' parameter of the 'google_map' shortcode due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query.
The External Login plugin for WordPress up to version 1.11.2 has a sensitive information exposure vulnerability due to missing capability checks and nonce validation on the 'exlog_test_connection' AJAX action. Authenticated users with Subscriber-level access and above can query the configured external database and retrieve truncated usernames, email addresses, and password hashes.
The Wp tabber widget plugin for WordPress is vulnerable to SQL Injection via the 'wp-tabber-widget' shortcode in all versions up to and including 4.0. This is due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This allows authenticated attackers with Contributor-level access and above to append additional SQL queries into existing ones, potentially extracting sensitive information from the database.
The TARIFFUXX plugin for WordPress is vulnerable to SQL Injection in versions up to and including 1.4. This is due to insufficient neutralization of user-supplied input used directly in SQL queries. Authenticated attackers with Contributor-level access and above can inject additional SQL and extract sensitive information via a crafted id attribute in the 'tariffuxx_configurator' shortcode.
The WP Dashboard Chat plugin for WordPress up to version 1.0.3 is vulnerable to SQL Injection via the 'id' parameter due to insufficient escaping and lack of query preparation. This allows authenticated attackers with Contributor-level access and above to append additional SQL queries, potentially extracting sensitive information from the database.
The YourMembership Single Sign On – YM SSO Login plugin for WordPress up to version 1.1.7 has a missing capability check on the 'moym_display_test_attributes' function, allowing unauthenticated attackers to read profile data of the latest SSO login.
The WP jQuery Pager plugin for WordPress is vulnerable to SQL Injection via the 'ids' shortcode attribute parameter handled by the WPJqueryPaged::get_gallery_page_imgs() function in all versions up to and including 1.4.0. This is due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This allows authenticated attackers with Contributor-level access and above to append additional SQL queries into existing ones, potentially extracting sensitive information from the database.
The Content Writer plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.6.8 through publicly exposed log files. This allows unauthenticated attackers to view potentially sensitive information contained in the exposed log files.
The Theme Importer plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0. This is due to missing nonce validation when processing form submissions in the theme-importer.php file, allowing unauthenticated attackers to trigger arbitrary file downloads and potentially execute malicious operations via a forged request if they can trick a site administrator into performing an action such as clicking a link.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

