CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Apache CloudStack has an improper control of code generation ('Code Injection') vulnerability in admin-only APIs: quotaTariffCreate, quotaTariffUpdate, createSecondaryStorageSelector, updateSecondaryStorageSelector, updateHost, and updateStorage. It affects versions from 4.18.0 before 4.20.2 and from 4.21.0 before 4.22.0.
Apache SkyWalking contains a Basic XSS vulnerability due to improper neutralization of script-related HTML tags in web pages. The issue affects versions up to and including 10.2.0.
Emails sent by pretix can utilize placeholders that will be filled with customer data. If the name of the attendee contained HTML or Markdown formatting, this was rendered as HTML in the resulting email, allowing a user to inject links or other formatted text through a maliciously formatted name. Since pretix applies a strict allow list approach to allowed HTML tags, this could not be abused for XSS, but it can be used to manipulate emails for phishing.
The WP Fastest Cache plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the wpfc_db_fix_callback() function. This affects all versions up to and including 1.4.0 and only sites with premium activated.
Malicious content uploaded as a file can be used to execute script code when following attacker-controlled links. This can lead to unintended actions in the context of the user's account, including exfiltration of sensitive information.
Malicious e-mail content can be used to execute script code. Unintended actions can be executed in the context of the user's account, including exfiltration of sensitive information. Sanitization has been updated to avoid such bypasses; no publicly available exploits are known.
Malicious content in office documents can be used to inject script code when editing a document. This can lead to unintended actions in the context of the user's account, including exfiltration of sensitive information.
Malicious content uploaded as a file can be used to execute script code when following attacker-controlled links. This can lead to unintended actions in the context of the user's account, including exfiltration of sensitive information.
The AI ChatBot with ChatGPT and Content Generator by AYS plugin for WordPress in versions up to 2.7.0 is vulnerable to unauthorized access due to a missing capability check on the 'ays_chatgpt_save_wp_media' function. This allows unauthenticated attackers to upload media files.
The AI ChatBot with ChatGPT and Content Generator by AYS plugin for WordPress in all versions up to and including 2.7.0 is vulnerable to Server-Side Request Forgery via the ays_chatgpt_pinecone_upsert function. This allows unauthenticated attackers to make web requests to arbitrary locations from the application server and to query and modify information from internal services.
The Quick View for WooCommerce plugin for WordPress is vulnerable to Information Exposure in all versions up to and including 2.2.17 via the 'wqv_popup_content' AJAX endpoint due to insufficient restrictions on which products can be included. This allows unauthenticated attackers to extract data from private products they should not access.
The Hide Category by User Role for WooCommerce plugin for WordPress is vulnerable to Missing Authorization in all versions up to and including 2.3.1. This is due to a missing capability check on the admin_init hook that executes wp_cache_flush(), allowing unauthenticated attackers to flush the site's object cache via forged requests.
The QODE Wishlist for WooCommerce plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to and including 1.2.7 via the 'qode_wishlist_for_woocommerce_wishlist_table_item_callback' function due to missing validation on a user-controlled key. This allows unauthenticated attackers to update the public view of arbitrary wishlists.
The WP Directory Kit plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'order_by' parameter in all versions up to and including 1.4.5 due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts that execute if they can trick a user into performing an action such as clicking a link.
The Poll, Survey & Quiz Maker Plugin by Opinion Stage for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to and including 19.12.0 due to missing or insufficient nonce validation on the disconnect_account_action function. This allows unauthenticated attackers to disconnect the site from the Opinion Stage platform integration via a forged request if they trick an administrator into clicking a link.
The StaffList plugin for WordPress is vulnerable to stored XSS via admin settings due to insufficient input sanitization and output escaping. This affects all versions up to and including 3.2.6 and only multi-site installations and installations where unfiltered_html has been disabled.
The Customer Reviews Collector for WooCommerce plugin (versions up to 4.6.1) is vulnerable to reflected XSS via the 'email-text' parameter due to insufficient input sanitization and output escaping. An unauthenticated attacker can inject arbitrary web scripts that execute if they can trick a user into clicking a link.
Cleartext Storage of Sensitive Information Vulnerability in GX Works2 all versions allows an attacker to disclose credential information stored in plaintext from project files. As a result, the attacker may be able to open project files protected by user authentication using disclosed credential information, and obtain or modify project information.
The Simple Folio plugin for WordPress (all versions up to and including 1.1.0) is vulnerable to stored cross-site scripting via the 'portfolio_name' parameter due to insufficient input sanitization and output escaping. An authenticated attacker with Subscriber-level access or above can inject arbitrary web scripts into pages.
Improper Input Validation vulnerability in CyberArk Secure Web Sessions Extension on Chrome, Edge allows Denial of Service when trying to start new SWS sessions. This issue affects CyberArk Secure Web Sessions Extension before 2.2.30305.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

