CVE Catalog

CVE-2026-111820

HighCVSS 7.2
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.24%

15th percentile - higher than 15% of all known CVEs

Summary

The Analytics Insights – Google Analytics Dashboard for WordPress plugin up to and including version 6.3.12 is vulnerable to stored cross-site scripting via the Page Title due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts that execute when a user accesses an injected page.

Risk Assessment

An attacker can execute arbitrary JavaScript in an administrator's or user's browser, potentially leading to session hijacking or data theft. The risk applies to any WordPress installation with this plugin.

Recommendation

Update the plugin to a version later than 6.3.12 or disable it if no fix is available. Additionally, implement content filtering and monitor for unusual scripts in the dashboard.

Related vulnerabilities

Original NVD description (English source)

The Analytics Insights – Google Analytics Dashboard for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Page Title in all versions up to, and including, 6.3.12 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS