CVE Catalog

CVE-2025-66200

MediumCVSS 5.4
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Elevated risk
0.65%

50th percentile - higher than 50% of all known CVEs

Summary

mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65.

Risk Assessment

An attacker can exploit this flaw to run CGI scripts with another user's privileges, potentially leading to privilege escalation and unauthorized access to resources.

Recommendation

Upgrade Apache HTTP Server to version 2.4.66, which fixes the issue.

Other vulnerabilities in Apache HTTP Server

See all
Original NVD description (English source)

mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS