CVE Catalog

CVE-2025-10656

CriticalCVSS 9.8
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.53%

43th percentile - higher than 43% of all known CVEs

Summary

Spreadsheet Price Changer for WooCommerce and WP E-commerce – Light plugin for WordPress up to 2.4.37 lacks authorization in the user_filter function, allowing unauthenticated attackers to create admin accounts.

Risk Assessment

An attacker can gain full control of the WordPress site by creating an admin account.

Recommendation

Immediately update the plugin to version 2.4.38 or later if available.

Related vulnerabilities

Original NVD description (English source)

The Spreadsheet Price Changer for WooCommerce and WP E-commerce – Light plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 2.4.37 vi the user_filter function. This makes it possible for unauthenticated attackers to create admin accounts.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS