CVE Catalog

CVE-2005-2932

High
Published: Translated: NVD NIST

Summary

Multiple Check Point Zone Labs ZoneAlarm products before version 7.0.362, including ZoneAlarm Security Suite 5.5.062.004 and 6.5.737, use insecure default permissions for critical files. A local user can exploit this vulnerability to gain privileges or bypass security controls.

Risk Assessment

The risk involves potential privilege escalation by a local attacker, which could lead to full system compromise or disabling the protection offered by the antivirus/firewall software.

Recommendation

It is recommended to immediately upgrade to version 7.0.362 or later. If an upgrade is not possible, manually adjust the permissions of the program's critical files.

Related vulnerabilities

Original NVD description (English source)

Multiple Check Point Zone Labs ZoneAlarm products before 7.0.362, including ZoneAlarm Security Suite 5.5.062.004 and 6.5.737, use insecure default permissions for critical files, which allows local users to gain privileges or bypass security controls.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS