Katalog podatności CVE

Przetłumaczone opisy podatności z bazy NVD NIST - w języku polskim

Przeglądaj podatności według pakietu

Katalog CISA KEV zaktualizowany: (v2026.11.04)

Cotygodniowy digest CVE

Jeden mail w tygodniu z nowo opublikowanymi podatnościami, o których warto wiedzieć. Bez zakładania konta.

Digest dotyczy ogólnie nowych podatności, nie Twoich serwerów. Jeśli chcesz wiedzieć, które z nich faktycznie działają w Twojej infrastrukturze, tym zajmuje się Secvalis : skanuje Twoje maszyny i zgłasza wyłącznie to, co ich dotyczy.

Zgadzam się na otrzymywanie cotygodniowego digestu CVE na podany adres e-mail. Zgodę mogę wycofać w każdej chwili linkiem w stopce każdej wiadomości.

CVE-2024-12797
Wysokie
—

Klienci używający surowych kluczy publicznych RFC7250 (RPK) do uwierzytelniania serwera mogą nie zauważyć, że serwer nie został uwierzytelniony, ponieważ uzgadnianie nie przerywa się zgodnie z oczekiwaniami, gdy ustawiony jest tryb weryfikacji SSL_VERIFY_PEER. Wpływ: połączenia TLS i DTLS używające surowych kluczy publicznych...

GHSA-7q8q-rj6j-mhjq
Średnie
—

Axios może konsumować dziedziczone właściwości z zagnieżdżonych obiektów opcji żądania, gdy proces JavaScript ma już zanieczyszczony Object.prototype. Główna połączona konfiguracja jest chroniona prototypem null, ale zagnieżdżone zwykłe obiekty, takie jak auth i paramsSerializer, są klonowane do obiektów z prototypem.

GHSA-frvp-7c67-39w9
Średnie
—

Podatność na path traversal w serve-static na Windows przez zakodowany backslash (%5C) w ścieżce żądania. Na hostach Windows zakodowany backslash (%5C) dekoduje się do \, co powoduje, że ścieżka Windows traktuje go jako separator katalogów.

GHSA-42h9-826w-cgv3
Średnie
—

Axios w wersjach 0.28.0 i późniejszych zawiera niekontrolowaną rekurencję w formDataToJSON, pomocniku stojącym za publicznym API axios.formToJSON() / nazwanym formToJSON oraz domyślnym przekształceniu żądania używanym, gdy FormData jest wysyłane z typem treści application/json.

GHSA-pmv8-rq9r-6j72
Średnie
—

Axios w wersjach od 0.28.0 zawiera niekontrolowaną rekurencję w formDataToJSON, która jest udostępniana jako axios.formToJSON() i używana wewnętrznie, gdy axios serializuje FormData z Content-Type: application/json. Jeśli aplikacja przekaże kontrolowane przez atakującego nazwy pól FormData, może to prowadzić do wyczerpania stosu.

GHSA-f88m-g3jw-g9cj
Wysokie
—

Wykryto i naprawiono kilka podatności w zależności libvips, z których dwie mają wysoki poziom dotkliwości w CVSSv4. Wersje sharp przed 0.35.0 przetwarzające niezaufane dane są podatne.

GHSA-r292-9mhp-454m
Średnie
—

Node-tar (npm tar) zawiera podatność na wyczerpanie stosu przez niekontrolowaną rekurencję w wewnętrznej funkcji pomocniczej mapHas używanej przez filesFilter. Wywołanie tar.t(...) lub tar.x(...) z niepustą listą wyboru członków instaluje filtr, który zamyka się nad rekurencyjnym mapHas.

GHSA-mmx7-hfxf-jppx
Średnie
—

Axios jest podatny na gadżety zanieczyszczenia prototypu po stronie odczytu, gdy Object.prototype został już zanieczyszczony przez inną podatność lub zależność. Najbardziej dostępny problem dotyczy aliasów metod bez ciała: axios.get(), axios.delete(), axios.head() i axios.options().

CVE-2019-3844
Wysokie
—

Odkryto, że usługa systemd korzystająca z właściwości DynamicUser może uzyskać nowe uprawnienia poprzez wykonanie binarek SUID, co pozwala na tworzenie binarek należących do tymczasowej grupy usługi z ustawionym bitem setgid. Lokalny atakujący może wykorzystać tę lukę do uzyskania dostępu do zasobów, które będą.

CVE-2024-10846
Średnie
—

Biblioteka compose-go w wersjach v2.10-v2.4.0 pozwala autoryzowanemu użytkownikowi, który wysyła złośliwe ładunki YAML, na spowodowanie nadmiernego zużycia pamięci i cykli CPU podczas parsowania YAML, co jest wykorzystywane przez Docker Compose w wersjach od v2.27.0 do v2.29.7.

CVE-2023-50868
Wysokie
—

Podatność w protokole DNS, związana z aspektem Closest Encloser Proof w RFC 5155 (gdy pominięto wytyczne RFC 9276), umożliwia zdalnym atakującym przeprowadzenie ataku typu „odmowa usługi” (DoS) poprzez wywołanie nadmiernego zużycia CPU na obliczenia SHA-1. Atak polega na wysyłaniu odpowiedzi DNSSEC w ramach ataku na losowe subdomeny, znanego jako problem NSEC3.

CVE-2025-4947
Średnie
—

libcurl przypadkowo pomija weryfikację certyfikatu dla połączeń QUIC, gdy łączy się z hostem podanym jako adres IP w URL. W związku z tym nie wykrywa oszustów ani ataków man-in-the-middle.

CVE-2024-50349
Średnie
—

Gdy Git prosi o poświadczenia przez monit terminala (bez użycia pomocnika poświadczeń), wypisuje nazwę hosta, dla którego są one żądane. Może to prowadzić do ujawnienia nazwy hosta w nieoczekiwanych kontekstach.

CVE-2024-6874
Średnie
—

Funkcja curl_url_get() w libcurl oferuje konwersje punycode do i z IDN. Przy konwersji nazwy o dokładnie 256 bajtach, libcurl czyta poza buforem na stosie, gdy używany jest backend IDN macidn.

DSA-6583-1
Nieznane
—

Brak dostępnego opisu podatności w dostarczonych danych.

CVE-2023-45857
Średnie
—

W Axios 1.5.1 wykryto problem, który nieumyślnie ujawnia poufny token XSRF-TOKEN przechowywany w ciasteczkach. Token ten jest dołączany do nagłówka HTTP X-XSRF-TOKEN w każdym żądaniu wysyłanym do dowolnego hosta, co pozwala atakującym na podejrzenie wrażliwych informacji.

CVE-2020-13791
Niskie
—

W QEMU w wersji 4.2.0 występuje podatność, która pozwala użytkownikom systemu gościa na wywołanie dostępu poza granice, poprzez podanie adresu blisko końca przestrzeni konfiguracyjnej PCI.

CVE-2023-1355
Niskie
—

W repozytorium GitHub vim/vim przed wersją 9.0.1402 występuje podatność związana z dereferencją wskaźnika NULL. Może to prowadzić do nieprzewidzianego zachowania aplikacji.

CVE-2017-1000382
Niskie
—

Wersja VIM 8.0.1187 (i prawdopodobnie inne wersje) ignoruje ustawienia umask podczas tworzenia pliku swap ('[ORIGINAL_FILENAME].swp'), co skutkuje tym, że pliki mogą być dostępne dla wszystkich użytkowników lub w sposób niezamierzony przez użytkownika uruchamiającego binarkę vi.

CVE-2019-7233
Niskie
—

W libdoc do 2019-01-28 funkcja doc2text w catdoc.c zawiera dereferencję wskaźnika NULL. Może to prowadzić do awarii aplikacji.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS