Katalog podatności CVE

Przetłumaczone opisy podatności z bazy NVD NIST - w języku polskim

Przeglądaj podatności według pakietu

Katalog CISA KEV zaktualizowany: (v2026.11.04)

Cotygodniowy digest CVE

Jeden mail w tygodniu z nowo opublikowanymi podatnościami, o których warto wiedzieć. Bez zakładania konta.

Digest dotyczy ogólnie nowych podatności, nie Twoich serwerów. Jeśli chcesz wiedzieć, które z nich faktycznie działają w Twojej infrastrukturze, tym zajmuje się Secvalis : skanuje Twoje maszyny i zgłasza wyłącznie to, co ich dotyczy.

Zgadzam się na otrzymywanie cotygodniowego digestu CVE na podany adres e-mail. Zgodę mogę wycofać w każdej chwili linkiem w stopce każdej wiadomości.

CVE-2021-4381
Krytyczne

Wtyczka uListing dla WordPressa jest podatna na obejście autoryzacji poprzez wp_route z powodu braku sprawdzeń uprawnień oraz brakującego nonce zabezpieczającego w metodzie StmListingSingleLayout::import_new_layout w wersjach do 1.6.6 włącznie. Umożliwia to nieautoryzowanym atakującym zmianę dowolnej opcji WordPressa w bazie danych.

CVE-2021-4374
Krytyczne

Wtyczka WordPress Automatic dla WordPressa jest podatna na nieautoryzowane aktualizacje opcji w wersjach do 3.53.2 włącznie. Problem wynika z braku autoryzacji i walidacji opcji w pliku process_form.php, co pozwala nieautoryzowanym atakującym na dowolne aktualizacje ustawień podatnej witryny.

CVE-2021-4370
Krytyczne

Wtyczka uListing dla WordPressa jest podatna na obejście autoryzacji, ponieważ większość akcji i punktów końcowych jest dostępna dla nieautoryzowanych użytkowników, brakuje zabezpieczeń nonce, a dane rzadko są walidowane. Problem ten występuje w wersjach do 1.6.6 włącznie.

CVE-2021-4368
Krytyczne

Wtyczka Frontend File Manager dla WordPressa jest podatna na zmianę ustawień przez uwierzytelnionych użytkowników w wersjach do 18.2 włącznie. Brak odpowiednich kontroli uprawnień oraz tokenu bezpieczeństwa w akcji AJAX wpfm_save_settings umożliwia atakującym na poziomie subskrybenta edytowanie ustawień wtyczki.

CVE-2021-4360
Krytyczne

Wtyczka Controlled Admin Access dla WordPressa jest podatna na eskalację uprawnień w wersjach do 1.5.5 włącznie, z powodu niewłaściwego ograniczenia dostępu do strony konfiguracyjnej. Umożliwia to atakującym utworzenie nowej roli administratora z nieograniczonym dostępem.

CVE-2021-4357
Krytyczne

Wtyczka uListing dla WordPressa jest podatna na obejście autoryzacji z powodu braku sprawdzeń uprawnień oraz brakującego tokena bezpieczeństwa w funkcji UlistingUserRole::save_role_api w wersjach do 1.6.6 włącznie. Umożliwia to nieautoryzowanym atakującym dowolne usuwanie postów i stron na stronie.

CVE-2021-4356
Krytyczne

Wtyczka Frontend File Manager dla WordPressa jest podatna na nieautoryzowane pobieranie dowolnych plików w wersjach do 18.2 włącznie. Brak zabezpieczeń autoryzacyjnych, kontroli uprawnień oraz sanitizacji w akcji AJAX wpfm_file_meta_update umożliwia nieautoryzowanym atakującym pobieranie dowolnych plików z witryny.

CVE-2021-4347
Krytyczne

Funkcja update_shipment_status_email_status_fun w wtyczce Advanced Shipment Tracking dla WooCommerce w wersjach do 3.2.6 jest podatna na uwierzytelnioną aktualizację dowolnych opcji. Funkcja ta pozwala atakującym (w tym użytkownikom na poziomie klienta) na aktualizację dowolnej opcji WordPress w bazie danych.

CVE-2021-4346
Krytyczne

Wtyczka uListing dla WordPressa jest podatna na nieautoryzowane zmiany konta w wersjach do 1.6.6 włącznie. Brak weryfikacji logowania w akcji AJAX stm_listing_profile_edit umożliwia nieautoryzowanym atakującym edytowanie dowolnego konta na blogu, w tym zmienianie adresu e-mail konta administratora.

CVE-2021-4343
Krytyczne

Wtyczka Unauthenticated Account Creation dla WordPressa jest podatna na nieautoryzowane tworzenie kont w wersjach do 1.6.6 włącznie. Problem wynika z dostępności funkcji akcji AJAX stm_listing_register, która nie chroni ról użytkowników.

CVE-2021-4341
Krytyczne

Wtyczka uListing dla WordPressa jest podatna na obejście autoryzacji przez Ajax z powodu braku sprawdzeń uprawnień, braku walidacji danych wejściowych oraz brakującego tokena bezpieczeństwa w akcji stm_update_email_data AJAX w wersjach do 1.6.6 włącznie. Umożliwia to nieautoryzowanym atakującym zmianę dowolnej opcji WordPressa w bazie danych.

CVE-2021-4340
Krytyczne

Wtyczka uListing dla WordPressa jest podatna na ogólną injekcję SQL poprzez parametr 'listing_id' w wersjach do 1.6.6 włącznie, z powodu niewystarczającego zabezpieczenia dostarczonego przez użytkownika oraz braku odpowiedniego przygotowania istniejącego zapytania SQL. Umożliwia to nieautoryzowanym atakującym dodawanie dodatkowych zapytań SQL do już istniejących zapytań.

CVE-2020-36727
Krytyczne

Wtyczka Newsletter Manager dla WordPressa jest podatna na niebezpieczną deserializację w wersjach do 1.5.1 włącznie. Problem wynika z niesanitizowanego wejścia z parametru 'customFieldsDetails', które jest przekazywane przez funkcję deserializacji.

CVE-2020-36726
Krytyczne

Wtyczka Ultimate Reviews dla WordPressa jest podatna na wstrzykiwanie obiektów PHP w wersjach do 2.1.32 włącznie, poprzez deserializację nieufnych danych wejściowych w kilku podatnych funkcjach. Umożliwia to nieautoryzowanym atakującym wstrzykiwanie obiektu PHP.

CVE-2020-36724
Krytyczne

Wtyczka Wordable dla WordPressa jest podatna na obejście uwierzytelniania w wersjach do 3.1.1 włącznie. Problem wynika z użycia algorytmu haszującego dostarczonego przez użytkownika, co pozwala atakującemu na oszukanie funkcji haszującej i uzyskanie uprawnień administratora.

CVE-2020-36719
Krytyczne

Motyw ListingPro - WordPress Directory & Listing jest podatny na arbitralną instalację, aktywację i dezaktywację wtyczek w wersjach przed 2.6.1. Problem wynika z braku sprawdzenia uprawnień w funkcji lp_cc_addons_actions.

CVE-2020-36718
Krytyczne

Wtyczka GDPR CCPA Compliance Support dla WordPressa jest podatna na wstrzykiwanie obiektów PHP w wersjach do 2.3 włącznie, poprzez deserializację nieufnych danych wejściowych wartości 'njt_gdpr_allow_permissions'. Umożliwia to nieautoryzowanym atakującym wstrzyknięcie obiektu PHP.

CVE-2020-36713
Krytyczne

Wtyczka MStore API dla WordPressa jest podatna na obejście uwierzytelniania w wersjach do 2.1.5 włącznie. Problem wynika z braku ograniczeń dostępu do tras 'register' i 'update_user_profile'.

CVE-2020-36708
Krytyczne

Wiele motywów WordPressa jest podatnych na wstrzykiwanie funkcji w wersjach do i włącznie z Shapely <= 1.2.7, NewsMag <= 2.4.1, Activello <= 1.4.0 i innymi. Problem wynika z funkcji epsilon_framework_ajax_action, co umożliwia nieautoryzowanym atakującym wywoływanie funkcji i zdalne wykonanie kodu.

CVE-2019-25141
Krytyczne

Wtyczka Easy WP SMTP dla WordPressa jest podatna na obejście autoryzacji w wersjach do 1.3.9 włącznie. Problem wynika z braku odpowiednich kontroli uprawnień w funkcji admin_init() oraz niewystarczającej walidacji danych wejściowych.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS