Katalog podatności CVE

Przetłumaczone opisy podatności z bazy NVD NIST - w języku polskim

Przeglądaj podatności według pakietu

Katalog CISA KEV zaktualizowany: (v2026.11.04)

Cotygodniowy digest CVE

Jeden mail w tygodniu z nowo opublikowanymi podatnościami, o których warto wiedzieć. Bez zakładania konta.

Digest dotyczy ogólnie nowych podatności, nie Twoich serwerów. Jeśli chcesz wiedzieć, które z nich faktycznie działają w Twojej infrastrukturze, tym zajmuje się Secvalis : skanuje Twoje maszyny i zgłasza wyłącznie to, co ich dotyczy.

Zgadzam się na otrzymywanie cotygodniowego digestu CVE na podany adres e-mail. Zgodę mogę wycofać w każdej chwili linkiem w stopce każdej wiadomości.

CVE-2025-27152
Wysokie
—

Podatność w bibliotece axios pozwala na wysyłanie żądań do absolutnych URL-i zamiast względnych, co może prowadzić do ataków SSRF i wycieku poświadczeń. Nawet przy ustawionym baseURL, axios ignoruje to i wysyła żądanie do podanego absolutnego adresu URL.

CVE-2025-26519
Wysokie
—

musl libc w wersjach 0.9.13 do 1.2.5 przed 1.2.6 ma podatność na zapis poza zakresem, gdy atakujący może wywołać konwersję iconv niezaufanego tekstu EUC-KR do UTF-8.

CVE-2025-52565
Wysokie
—

runc to narzędzie CLI do uruchamiania i zarządzania kontenerami zgodnie ze specyfikacją OCI. W wersjach 1.0.0-rc3 do 1.2.7, 1.3.0-rc.1 do 1.3.2 oraz 1.4.0-rc.1 do 1.4.0-rc.2, z powodu niewystarczających kontroli podczas bind-mountowania /dev/pts/$n do /dev/console wewnątrz kontenera, atakujący może...

GHSA-p6gq-j5cr-w38f
Wysokie
—

W nodemailer v9.0.0 opcja `raw` na poziomie wiadomości omija zabezpieczenia `disableFileAccess` i `disableUrlAccess`, umożliwiając odczyt dowolnych plików oraz pełny atak SSRF (Server-Side Request Forgery) w wysyłanej wiadomości.

CVE-2024-12797
Wysokie
—

Klienci używający surowych kluczy publicznych RFC7250 (RPK) do uwierzytelniania serwera mogą nie zauważyć, że serwer nie został uwierzytelniony, ponieważ uzgadnianie nie przerywa się zgodnie z oczekiwaniami, gdy ustawiony jest tryb weryfikacji SSL_VERIFY_PEER. Wpływ: połączenia TLS i DTLS używające surowych kluczy publicznych...

CVE-2023-39325
Wysokie
—

Podatność w implementacji HTTP/2 w Go pozwala złośliwemu klientowi na szybkie tworzenie i resetowanie żądań, co prowadzi do nadmiernego zużycia zasobów serwera. Mimo ograniczenia liczby równoczesnych strumieni przez MaxConcurrentStreams, resetowanie żądań umożliwia atakującemu ciągłe wysyłanie nowych żądań.

CVE-2023-45283
Wysokie
—

Pakiet filepath w Go nie rozpoznaje ścieżek z prefiksem \??\ jako specjalnych. W systemie Windows ścieżka zaczynająca się od \??\ jest równoważna ścieżce zaczynającej się od \\?\ i może być używana do dostępu do dowolnych lokalizacji w systemie.

CVE-2019-3844
Wysokie
—

Odkryto, że usługa systemd korzystająca z właściwości DynamicUser może uzyskać nowe uprawnienia poprzez wykonanie binarek SUID, co pozwala na tworzenie binarek należących do tymczasowej grupy usługi z ustawionym bitem setgid. Lokalny atakujący może wykorzystać tę lukę do uzyskania dostępu do zasobów, które będą.

CVE-2023-50868
Wysokie
—

Podatność w protokole DNS, związana z aspektem Closest Encloser Proof w RFC 5155 (gdy pominięto wytyczne RFC 9276), umożliwia zdalnym atakującym przeprowadzenie ataku typu „odmowa usługi” (DoS) poprzez wywołanie nadmiernego zużycia CPU na obliczenia SHA-1. Atak polega na wysyłaniu odpowiedzi DNSSEC w ramach ataku na losowe subdomeny, znanego jako problem NSEC3.

CVE-2019-16228
Wysokie
—

W bibliotece py-lmdb 0.97 odkryto błąd dzielenia przez zero w funkcji mdb_env_open2, który występuje, gdy funkcja mdb_env_read_header odczyta zerową wartość dla określonego pola rozmiaru. Problem może zostać wykorzystany poprzez dostarczenie spreparowanego pliku data.mdb.

CVE-2025-48385
Wysokie
—

Git to szybki, skalowalny, rozproszony system kontroli wersji. Podczas klonowania repozytorium Git wie, że może opcjonalnie pobrać pakiet reklamowany przez zdalny serwer, co pozwala serwerowi na odciążenie.

CVE-2024-6197
Wysokie
—

Parser ASN1 w libcurl zawiera funkcję utf8asn1str() używaną do parsowania łańcucha UTF-8 ASN.1. Może on wykryć nieprawidłowe pole i zwrócić błąd. Niestety, podczas tego procesu wywołuje również free() na 4-bajtowym buforze lokalnym na stosie. Większość nowoczesnych implementacji malloc wykrywa ten błąd i natychmiast przerywa działanie.

CVE-2024-45338
Wysokie
—

Atakujący może stworzyć dane wejściowe do funkcji Parse, które będą przetwarzane nieliniowo względem ich długości, co powoduje bardzo wolne parsowanie. Może to prowadzić do odmowy usługi.

CVE-2024-52006
Wysokie
—

Git definiuje protokół liniowy używany do wymiany informacji między Git a pomocnikami poświadczeń. Niektóre ekosystemy (najbardziej prawdopodobnie chodzi o systemy, które używają tego protokołu) mogą być podatne na ataki związane z tym protokołem.

CVE-2026-31802
Wysokie
—

node-tar to pełnoprawne narzędzie Tar dla Node.js. Przed wersją 7.5.11, tar (npm) może być oszukany w celu utworzenia symlinków wskazujących poza katalog ekstrakcji, co umożliwia nadpisywanie plików poza bieżącym katalogiem roboczym.

GHSA-p8jg-8p9f-pgmr
Wysokie
—

Biblioteka faraday-http-cache domyślnie przechowuje odpowiedzi w formacie JSON i odczytuje je z powrotem za pomocą JSON.load, które honoruje klucz json_class i wywołuje metodę json_create na wskazanej klasie. Nagłówki odpowiedzi są przechowywane bez zmian w wpisie cache, więc złośliwy serwer pochodzenia może zwrócić odpowiedź z kluczem json_class prowadzącym do niebezpiecznej deserializacji.

GHSA-prq8-7wvh-44qh
Wysokie
—

W aplikacjach korzystających z OAuth::Consumer do żądania tokenów OAuth 1.0, pomocnik żądania tokenów podąża za przekierowaniami 300..399 zwracanymi przez serwer OAuth. W dotkniętych wersjach, OAuth::Consumer#token_request analizuje surowy nagłówek Location i rekurencyjnie podąża za przekierowaniem.

CVE-2023-47038
Wysokie
—

Podatność w Perlu 5.30.0 do 5.38.0 pozwala na przepełnienie bufora sterty podczas kompilacji spreparowanego wyrażenia regularnego. Atakujący może wykorzystać ten błąd do kontrolowanego przepełnienia bufora.

CVE-2024-56406
Wysokie
—

W Perlu odkryto podatność przepełnienia bufora sterty. Problem występuje w gałęziach wydań 5.34, 5.36, 5.38 i 5.40 oraz w wersjach rozwojowych od 5.33.1 do 5.41.10. Gdy w lewej stronie operatora `tr` znajdują się bajty spoza ASCII, funkcja `S_do_trans_invmap` może przepełnić bufor.

GHSA-pp92-crg2-gfv9
Wysokie
—

Podatność występuje, gdy aplikacja korzysta z OAuth2::Client i serwer autoryzacji zwraca przekierowanie z nagłówkiem Location w postaci URI względnego do protokołu. W takim przypadku OAuth2::Client#request może niepoprawnie rozwiązać to przekierowanie.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS