CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Specifying tblproperties('avro.schema.url'=' http://...' ) or with a 'file:///' URI on a table in Impala 2.0.0 to 4.5.1 on all platforms allows an attacker to trigger a GET request to internal endpoints they may not have access to but that Impala does, and the response may be exposed via parsing error messages.
AlchemyCMS versions before 7.4.16 and 8.x before 8.3.6 fail to authorize access to the GET /api/nodes endpoint, allowing unauthenticated attackers to retrieve all navigation nodes. Attackers can disclose restricted page names, URL paths, and internal URLs from all sites and languages.
mrubyc through 4.0.0 contains a null pointer dereference vulnerability in the op_enter() handler in src/vm.c when processing untrusted bytecode. Attackers can craft malicious .mrb files with OP_ENTER instructions at the top level to crash the embedding application and cause denial of service.
The Yordam Library Information and Document Automation Program (versions from v22.1 before v22.2) has an open redirect vulnerability to untrusted sites, which enables phishing attacks.
The Yordam Library Information and Document Automation Program (before v22.2) has a Server-Side Request Forgery (SSRF) vulnerability that allows an attacker to make requests from the server to internal resources.
The Yordam Library Reservation System (before v22.2) has a missing authentication for critical functions vulnerability, allowing input data manipulation.
Documentum Webtop versions prior to 16.7.1 are vulnerable to XSS (Cross-Site Scripting).
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00 contain an Improper Authentication vulnerability. A low privileged attacker with remote access could exploit this to gain unauthorized access.
A vulnerability in Dell SCG 5.0 (Appliance and Application) before specific versions involves unsynchronized access to shared data in a multithreaded context. A low-privileged attacker with remote access could exploit this, leading to denial of service.
A vulnerability in Dell SCG 5.0 (Appliance and Application) before specific versions involves improper certificate validation. An unauthenticated attacker with remote access could exploit this, leading to protection mechanism bypass.
A vulnerability in Dell SCG 5.0 (Appliance and Application) before specific versions involves improper neutralization of special elements in an SQL command (SQL Injection). A low-privileged attacker with remote access could exploit this, leading to unauthorized access.
A vulnerability in SUSE neuvector manager before version 5.4.5 involves insertion of sensitive information into log files. This could expose confidential data in the manager container's logs.
A vulnerability in Dell SCG 5.0 (Appliance and Application) before specific versions involves improper neutralization of special elements in an SQL command (SQL Injection). A low-privileged attacker with remote access could exploit this, leading to script injection.
A vulnerability in Dell SCG 5.0 (Appliance and Application) before specific versions involves insertion of sensitive information into log files. A low-privileged attacker with local access could exploit this, leading to information exposure.
A vulnerability in Dell SCG 5.0 (Appliance and Application) before specific versions involves improper neutralization of special elements in an LDAP query (LDAP Injection). An unauthenticated attacker with remote access could exploit this, leading to script injection.
The WPMR Google Feed Manager for WooCommerce plugin for WordPress (up to and including version 2.23.7) is vulnerable to time-based SQL Injection via the 'feed' parameter due to insufficient escaping and lack of query preparation. Authenticated attackers with administrator-level access can append additional SQL queries to extract sensitive information from the database.
A flaw in the key provider component of the keycloak-services library (core engine for Red Hat Build of Keycloak) arises from an incomplete fix for path probing. A realm administrator can still submit arbitrary filesystem paths as keystore parameters, allowing determination of file existence and readability on the server, potentially exposing sensitive system information.
The myCred plugin for WordPress (up to and including version 3.2.4) is vulnerable to Stored Cross-Site Scripting via the 'wrapper' shortcode attribute due to insufficient input sanitization and output escaping. Authenticated attackers with contributor-level access can inject arbitrary web scripts that execute when a user accesses an injected page.
The Enterprise Cloud Database developed by Ragic has an Arbitrary File Read vulnerability. Privileged remote attackers can exploit Relative Path Traversal to download arbitrary system files.
The Contact Form 7 Captcha WordPress plugin before version 0.1.9 runs the shortcode parser over the whole rendered Contact Form 7 form, including the values a visitor submitted, allowing unauthenticated users to execute arbitrary shortcodes registered on the site.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

