CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-63334
CriticalEPSS 68%

PocketVJ CP PocketVJ-CP-v3 pvj version 3.9.1 contains an unauthenticated remote code execution vulnerability in the submit_opacity.php component. The application fails to sanitize user input in the opacityValue POST parameter before passing it to a shell command, allowing remote attackers to execute arbitrary commands with root privileges.

CVE-2025-63416
Critical

A Stored Cross-Site Scripting (XSS) vulnerability in the chat functionality of SelfBest platform 2023.3 allows authenticated low-privileged attackers to execute arbitrary JavaScript in the context of other users' sessions. This can be exploited to access administrative data and functions, leading to privilege escalation and full compromise of sensitive user data.

CVE-2025-55343
Critical

Quipux 4.0.1 through e1774ac allows authenticated users to conduct SQL injection attacks via multiple parameters in various PHP files, including busqueda/busqueda.php, anexos_lista.php, Administracion/listas/*.php, asociar_documentos/*.php, radicacion/*.php, reportes/reporte_TraspasoDocFisico.php, tx/*.php, and uploadFiles/cargar_doc_digitalizado_paginador.php.

CVE-2025-56231
Critical

Tonec Internet Download Manager 6.42.41.1 and earlier fails to validate SSL certificates, allowing attackers to bypass update protections.

CVE-2025-46364
Critical

Dell CloudLink versions prior to 8.1.1 contain a vulnerability where a privileged user with a known password can exploit a CLI escape to gain control of the system. The issue affects versions older than 8.1.1.

CVE-2025-45378
Critical

Dell CloudLink, versions 8.0 through 8.1.2, contain vulnerability on restricted shell. A Privileged user with known password can break into command shell of CloudLink server and gain access of shell and escalate privilege, gain unauthorized access of system. If ssh is enabled with web credentials of server, attack is possible through network with known privileged user/password.

CVE-2025-20358
CriticalEPSS 60%

A vulnerability in the Contact Center Express (CCX) Editor application of Cisco Unified CCX could allow an unauthenticated, remote attacker to bypass authentication and obtain administrative permissions for script creation and execution. This is due to improper authentication mechanisms in the communication between the CCX Editor and the Unified CCX server.

CVE-2025-20354
CriticalEPSS 58%

A vulnerability in the Java RMI process of Cisco Unified CCX is due to improper authentication mechanisms associated with specific features. An unauthenticated remote attacker could upload a crafted file and execute arbitrary commands with root privileges.

CVE-2025-63601
CriticalEPSS 51%

Snipe-IT before version 8.3.3 contains a remote code execution vulnerability that allows an authenticated attacker to upload a malicious backup file containing arbitrary files and execute system commands.

CVE-2025-61304
CriticalEPSS 80%

An OS command injection vulnerability exists in the Dynatrace ActiveGate ping extension up to version 1.016 via a crafted IP address. This allows execution of arbitrary commands on the host system.

CVE-2025-47151
CriticalEPSS 65%

A type confusion vulnerability exists in the lasso_node_impl_init_from_xml functionality of Entr'ouvert Lasso 2.5.1 and 2.8.2. A specially crafted SAML response can lead to arbitrary code execution.

CVE-2025-55108
CriticalEPSS 57%

Control-M/Agent jest podatny na zdalne wykonanie kodu bez uwierzytelnienia, nieautoryzowany odczyt i zapis plików oraz podobne działania, gdy mutualne uwierzytelnianie SSL/TLS nie jest włączone (tj. w domyślnej konfiguracji).

CVE-2025-12674
CriticalEPSS 57%

Wtyczka KiotViet Sync dla WordPressa jest podatna na nieautoryzowane przesyłanie plików z powodu braku walidacji typu pliku w funkcji create_media() we wszystkich wersjach do i włącznie z 1.8.5. Umożliwia to nieautoryzowanym atakującym przesyłanie dowolnych plików na serwerze dotkniętej witryny.

CVE-2025-11749
CriticalEPSS 100%

Wtyczka AI Engine dla WordPressa jest podatna na ujawnienie wrażliwych informacji we wszystkich wersjach do 3.1.3 włącznie, poprzez punkt końcowy REST API /mcp/v1/, który ujawnia wartość 'Bearer Token' przy włączonym 'No-Auth URL'.

CVE-2025-12735
CriticalEPSS 78%

The expr-eval library is a JavaScript expression parser and evaluator designed to safely evaluate mathematical expressions with user-defined variables. However, due to insufficient input validation, an attacker can pass a crafted context object or use MEMBER of the context object into the evaluate() function and trigger arbitrary code execution.

CVE-2025-52910
Critical

An issue was discovered in the GPU in Samsung Mobile Processor and Wearable Processor Exynos 1280, 2200, 1330, 1380, 1480, 2400. A Use-After-Free leads to privilege escalation.

CVE-2025-47776
Critical

Mantis Bug Tracker (MantisBT) versions 2.27.1 and below use loose (==) instead of strict (===) comparison in authentication code. PHP type juggling causes certain MD5 hashes matching scientific notation to be interpreted as numbers. Instances using MD5 login allow an attacker who knows the victim's username and has access to an account with a password hash evaluating to zero to log in without knowing the victim's password, using any other password with a hash also evaluating to zero. Fixed in 2.27.2.

CVE-2025-12108
Critical

The Survision LPR Camera system does not enforce password protection by default. This allows access to the configuration wizard immediately without a login prompt or credentials check.

CVE-2025-61956
CriticalEPSS 54%

Radiometrics VizAir lacks authentication mechanisms for critical functions such as admin access and API requests. Attackers can modify configurations without authentication, potentially manipulating active runway settings and meteorological data, misleading air traffic control and pilots.

CVE-2025-61945
CriticalEPSS 55%

Radiometrics VizAir is vulnerable to any remote attacker accessing the admin panel without authentication. The attacker can modify critical weather parameters such as wind shear alerts, inversion depth, and CAPE values, potentially disabling vital alerts and manipulating runway assignments.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS