CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2006-3048
High

TikiWiki 1.9.3.2 and possibly earlier versions contain an SQL injection vulnerability. Remote attackers can execute arbitrary SQL commands via unknown attack vectors.

CVE-2006-3040
High

A reported PHP remote file inclusion vulnerability in talkbox.php in Amr Talkbox was said to allow remote attackers to execute arbitrary PHP code via the direct parameter. However, the issue has been disputed by CVE, since the $direct variable is set to a static value just before the include statement.

CVE-2006-3019
High

phpCMS 1.2.1pl2 contains multiple PHP remote file inclusion (RFI) vulnerabilities in files under parser/include/ and parser/plugs/. An attacker can supply a malicious URL in the PHPCMS_INCLUDEPATH parameter to execute arbitrary PHP code on the server.

CVE-2006-3042
High

Multiple PHP remote file inclusion vulnerabilities exist in ISPConfig 2.2.3. A remote attacker can execute arbitrary PHP code by supplying a malicious URL in the go_info[isp][classes_root] or go_info[server][classes_root] parameters in server.inc.php, app.inc.php, login.php, and trylogin.php. The vendor has disputed this issue, stating that the original researcher reviewed an installation tarball that differs from the system after installation.

CVE-2006-3041
High

A reported PHP remote file inclusion vulnerability in Ltwcalendar/calendar.php in Codewalkers Ltwcalendar 4.1.3 could allow remote attackers to execute arbitrary PHP code via the ltw_config[include_dir] parameter. CVE disputes this claim, as the $ltw_config[include_dir] variable is defined as a static value in an include file before being referenced in an include() statement.

CVE-2006-3028
High

PHP remote file inclusion vulnerability in stat_modules/users_age/module.php in Minerva 2.0.8a Build 237 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the phpbb_root_path parameter.

CVE-2006-3027
High

Multiple SQL injection vulnerabilities exist in Enthrallwebe ePhotos 2.2 and earlier. A remote attacker can execute arbitrary SQL commands via the CAT_ID parameter in subphotos.asp and subLevel2.asp, the AL_ID parameter in photo.asp, and the SUB_ID parameter in subLevel2.asp.

CVE-2006-2916
High

The vulnerability in artswrapper in aRts, when running setuid root on Linux 2.6.0 or later, does not check the return value of the setuid function call. This allows local users to gain root privileges by causing setuid to fail, preventing artsd from dropping privileges.

CVE-2006-3016
High

Unspecified vulnerability in session.c in PHP before 5.1.3 involves unknown impact and attack vectors related to certain characters in session names, including special characters associated with CRLF injection, SQL injection, XSS, and HTTP response splitting. PHP applications expect session names to be alphanumeric, as implied in the PHP manual for session_name().

CVE-2006-3018
High

Unspecified vulnerability in the session extension functionality in PHP before 5.1.3 has unknown impact and attack vectors related to heap corruption.

CVE-2006-3017
High

A vulnerability in zend_hash_del_key_or_index in zend_hash.c in PHP before 4.4.3 and 5.x before 5.1.3 can cause zend_hash_del to delete the wrong element. This prevents a variable from being unset even when the PHP unset function is called, potentially leading to its value being used in security-relevant operations.

CVE-2006-3015
High

Argument injection vulnerability in WinSCP 3.8.1 build 328 allows remote attackers to upload or download arbitrary files via encoded spaces and double-quote characters in a scp or sftp URI.

CVE-2006-3010
High

Open Business Management (OBM) 1.0.3 pl1 contains multiple SQL injection vulnerabilities. A remote attacker can execute arbitrary SQL commands via the new_order, order_dir, entity, and tf_dateafter parameters in several files, including index.php, group/group_index.php, user/user_index.php, list/list_index.php, and company/company_index.php.

CVE-2006-2371
High

Buffer overflow vulnerability in the Remote Access Connection Manager (RASMAN) service in Microsoft Windows 2000 SP4, XP SP1/SP2, and Server 2003 SP1 and earlier. Remote unauthenticated or authenticated attackers can execute arbitrary code via crafted RPC requests, leading to registry and stack corruption.

CVE-2006-2383
High

An unspecified vulnerability in Microsoft Internet Explorer 5.01 SP4 and 6 SP1 and earlier allows remote attackers to execute arbitrary code via unexpected data related to parameter validation in the DXImageTransform.Microsoft.Light ActiveX control, causing Internet Explorer to crash in a way that enables code execution.

CVE-2006-2379
High

A buffer overflow vulnerability exists in the TCP/IP Protocol driver in Microsoft Windows 2000 SP4, XP SP1 and SP2, and Server 2003 SP1 and earlier. This allows remote attackers to execute arbitrary code via unknown vectors related to IP source routing.

CVE-2006-2382
High

A heap-based buffer overflow exists in Microsoft Internet Explorer 5.01 SP4 and 6 SP1 and earlier. Remote attackers can execute arbitrary code via crafted UTF-8 encoded HTML that causes size discrepancies during Unicode conversion.

CVE-2006-2385
High

An unspecified vulnerability in Microsoft Internet Explorer 5.01 SP4 and 6 SP1 and earlier allows remote attackers to execute arbitrary code via a crafted web page that triggers memory corruption when saved as a multipart HTML (.mht) file.

CVE-2006-2373
High

The SMB driver (MRXSMB.SYS) in Microsoft Windows 2000 SP4, XP SP1/SP2, and Server 2003 SP1 and earlier contains a privilege escalation vulnerability. A local user can call the MrxSmbCscIoctlOpenForCopyChunk function with the METHOD_NEITHER flag and an arbitrary kernel memory address, leading to arbitrary code execution.

CVE-2006-1303
High

Multiple unspecified vulnerabilities in Microsoft Internet Explorer 5.01 SP4 and 6 SP1 and earlier allow remote attackers to execute arbitrary code by instantiating certain COM objects from Wmm2fxa.dll as ActiveX controls, causing memory corruption during garbage collection.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS