CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-112218
Medium

The Majestic Support plugin by Ahmad Majestic, versions up to 1.2.1, contains a Missing Authorization vulnerability that allows exploitation of incorrectly configured access control security levels.

CVE-2026-111851
High

The Royal Elementor Addons WordPress plugin (through version 1.7.1068) contains an unsafe reflection vulnerability that uses externally-controlled input to select classes or code. This can lead to code injection.

CVE-2026-111842
Medium

The WordPress Sunshine Photo Cart plugin (through version 3.7.5) contains a Missing Authorization vulnerability caused by incorrectly configured access control security levels. This allows exploitation of the flawed authorization settings.

CVE-2026-111830
High

The WP Mailster plugin contains a Stored Cross-Site Scripting vulnerability due to improper neutralization of input during web page generation. The issue affects versions up to and including 1.9.1.0.

CVE-2026-110974
Medium

The org.json parser in com.vaadin.external.google:android-json recurses once per nesting level with no depth limit. A deeply nested JSON document of about 20 KB causes a raw java.lang.StackOverflowError instead of a JSONException, failing the parsing thread.

CVE-2026-110894
Medium

The SureDash plugin by Brainstorm Force is vulnerable to missing authorization, allowing exploitation of incorrectly configured access control security levels. This affects versions up to and including 1.12.2.

CVE-2026-110893
Medium

The SureDash plugin by Brainstorm Force, versions up to 1.12.2, contains a Missing Authorization vulnerability that allows exploitation of incorrectly configured access control security levels.

CVE-2026-114460
Medium

A flaw was found in mod_qos. An off-by-one pointer calculation error occurs when merging request body parameters with an existing URL query, which truncates the query string during security evaluation while leaving the actual request unchanged. An unauthenticated remote attacker could exploit this vulnerability by submitting a crafted request that conceals prohibited values from inspection, resulting in a bypass of configured security rules.

CVE-2026-114459
Low

A flaw was found in mod_qos where improper boundary checking when inspecting HTTP response bodies causes the module to read memory outside allocated buffer boundaries. An unauthenticated remote attacker can exploit this by triggering specially crafted server responses, crashing an Apache worker process and causing a Denial of Service (DoS).

CVE-2026-114458
Medium

A flaw was found in mod_qos that allows an unauthenticated remote attacker to cause a Denial of Service (DoS) by maintaining numerous concurrent low-rate connections to a target server. When connection rate monitoring is active, the module fails to verify array boundaries when recording client IP addresses, leading to heap memory corruption and a crash of the web server process.

CVE-2026-114457
Low

A flaw was found in mod_qos that allows an unauthenticated remote attacker to cause a Denial of Service (DoS) by sending a specially crafted JSON request when JSON body filtering is enabled. Due to improper string termination during processing of percent-encoded input, the module reads past allocated memory boundaries, which can crash an Apache worker process.

CVE-2026-114184
Medium

The WordPress plugin Elementor Addon Elements up to version 1.14.4 contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. Malicious input can be stored and executed in a user's browser.

CVE-2026-114182
Medium

Missing Authorization vulnerability in IdeaBox Creations PowerPack Addons for Elementor (powerpack-lite-for-elementor) allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects PowerPack Addons for Elementor from n/a through 3.1.0.

CVE-2026-114180
Medium

The WordPress Metform plugin (through version 4.3.2) contains a Missing Authorization vulnerability due to incorrectly configured access control security levels. This allows exploitation of the flawed authorization settings.

CVE-2026-114177
High

The Xpro Elementor Addons plugin (versions up to and including 1.7.10) is vulnerable to Cross-Site Request Forgery (CSRF). The flaw allows an attacker to force an authenticated user to perform unintended actions.

CVE-2026-114175
Medium

The eRoom plugin by DigitalME, versions up to 1.7.1, contains a Missing Authorization vulnerability that allows exploitation of incorrectly configured access control security levels.

CVE-2026-112867
Medium

The H5P plugin up to version 1.17.9 contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. User input is not properly sanitized before being stored.

CVE-2026-112843
Medium

Missing Authorization vulnerability in WP Chill Strong Testimonials through 3.3.14 allows Exploiting Incorrectly Configured Access Control Security Levels. The flaw enables unauthorized access to functionality or data governed by access control.

CVE-2026-112826
Medium

The Falcon – WordPress Optimizations & Tweaks plugin by eLightUp, versions up to 2.12.0, contains a Missing Authorization vulnerability that allows exploitation of incorrectly configured access control security levels.

CVE-2026-111847
Medium

The MarketKing plugin for WooCommerce contains a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This issue affects MarketKing versions up to and including 2.1.72.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS