CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
SEPPmail Secure Email Gateway before version 15.0.2.1 allows unauthenticated remote code execution in the new GINA UI because an endpoint passes attacker-controlled input from a parameter to Perl's eval.
SEPPmail Secure Email Gateway before version 15.0.4 insecurely deserializes untrusted data, which may allow unauthenticated remote attackers to execute code via a crafted serialized object.
SEPPmail Secure Email Gateway before version 15.0.4 fails to enforce authorization checks for multiple endpoints in the new GINA UI, allowing unauthenticated remote attackers to access functionality that should require a valid session.
A vulnerability has been identified in the Linux kernel that allows for a buffer overflow in the ioam6_fill_trace_data() function. The issue arises from improper storage of the schema length, leading to a bypass of the remaining space check in the trace buffer.
In the Linux kernel, libceph did not verify the key length when decoding the key, which could exceed a fixed-size buffer in process_auth_done(). A new CEPH_MAX_KEY_LEN constant and length check were introduced, replacing the previous check for missing key material.
In versions from 1.0.0 to before 1.4.1, the ai-scanner tool has a remote code execution vulnerability via JavaScript injection in `BrowserAutomation::PlaywrightService`. This issue has been patched in version 1.4.1.
The CROSS implementation includes reference and optimized implementations of the CROSS post-quantum signature algorithm. Prior to commit fc6b7e7, there was a buffer overflow in crypto_sign_open() caused by an underflow of the integer mlen.
math-codegen generates code from mathematical expressions. Prior to version 0.4.3, string literal content passed to cg.parse() was injected verbatim into a new Function() body without sanitization, allowing attackers to execute arbitrary system commands.
PraisonAI is a multi-agent system that prior to version 4.6.9 had a vulnerability in MCP command handling. The lack of a command allowlist and argument validation in parse_mcp_command() allowed arbitrary executables like bash or python with inline code execution flags to be executed.
In the Proxmox extension for Apache CloudStack, a non-privileged user can modify the proxmox_vmid setting to reference a VM belonging to another tenant. This allows unauthorized cross-tenant access and full control over the targeted VM, including starting, stopping, and destroying it.
The Dashboard Server interface in Universal Robots PolyScope versions prior to 5.25.1 is vulnerable to OS command injection, allowing an unauthenticated attacker to craft commands that execute code on the robot's OS.
The CashDro 3 web administration panel version 24.01.00.26 has weak credentials as it allows the use of numeric PINs for user authentication. An attacker can easily perform a brute-force attack by trying different PINs without the account being locked.
A vulnerability in Remote Spark SparkView before build 1122 allows an attacker to bypass the local connection check and achieve arbitrary code execution as root on the server side. Depending on implementation, the vulnerability can be exploited by an unauthenticated attacker.
Apache::Session versions through 1.94 for Perl re-create deleted sessions. Sessions stored in Apache::Session::Store::File and Apache::Session::Store::DB_File can be revived, potentially exposing data that was meant to be deleted.
Netgate pfSense CE version 2.8.0 allows code execution via the XMLRPC API using pfsense.exec_php. The supplier disputes this vulnerability as the API call is only available to admins who are intentionally allowed to execute PHP code.
Netgate pfSense CE version 2.7.2 allows code execution by using the module installer with a backup file containing a serialized PHP object with the post_reboot_commands property.
RayVentory Scan Engine through version 12.6 Update 8 allows attackers to gain privileges if they control the value of the PATH environment variable. This vulnerability is disputed as the ability to control the environment is a site-specific misconfiguration.
1C-Bitrix version 25.100.500 allows Remote Code Execution because an actor with SOURCE/WRITE permissions for the Translate Module can upload and execute code by sending a PHP file and a .htaccess file.
Certain GL.iNet devices with 4.x firmware allow authentication bypass, resulting in administrative control of the device. This affects version 4.3.7 on models GL-MT3000, GL-AR300M, GL-B1300, GL-AX1800, GL-AR750S, GL-MT2500, GL-AXT1800, GL-X3000, and GL-SFT1200.
LibreNMS before 24.10.0 allows a remote attacker to execute arbitrary code via OS command injection involving AboutController.php's index(), SettingsController.php's update(), and PollDevice.php's initRrdDirectory().
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

