CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-114695
High

The WordPress plugin VOD Infomaniak up to version 1.5.14 is vulnerable to stored XSS due to improper neutralization of input during web page generation. An attacker could inject malicious code that is stored and executed by other users.

CVE-2026-114694
High

The WordPress plugin Events Manager up to version 7.4.8 is vulnerable to reflected XSS due to improper neutralization of input during web page generation. An attacker could trick a user into clicking a crafted link, leading to execution of a malicious script.

CVE-2026-114693
Medium

The WordPress plugin 'All-in-One Video Gallery' (versions up to 4.9.7) is vulnerable to Stored XSS due to improper neutralization of input during web page generation. A malicious script stored in the database executes for users visiting the site.

CVE-2026-114196
Critical

The WordPress plugin Paytium up to version 5.0.5 is vulnerable to deserialization of untrusted data, allowing object injection. This may enable an attacker to perform unauthorized actions.

CVE-2026-114190
Medium

The WordPress plugin 'LiteSpeed Cache' (versions up to 7.9) is vulnerable to insertion of sensitive information into sent data, which may allow retrieval of embedded sensitive data. An attacker could gain access to information that should not be disclosed.

CVE-2026-114179
High

The WordPress plugin BP Better Messages up to version 3.1.3 is vulnerable to DOM-based XSS due to improper neutralization of input during web page generation. An attacker could exploit DOM manipulation to execute a malicious script in the victim's browser.

CVE-2026-114178
High

The WordPress plugin W3 Total Cache up to version 2.10.7 is vulnerable to stored XSS due to improper neutralization of input during web page generation. An attacker could inject a malicious script that is stored and executed by users visiting the site.

CVE-2026-112869
High

The WordPress plugin 'We're Open!' (versions up to 2.6) is vulnerable to Reflected XSS due to improper neutralization of input during web page generation. An attacker can inject a malicious script that executes in the victim's browser.

CVE-2026-112866
Critical

The WordPress plugin Product Filter by WBW (woo-product-filter) up to version 3.4.6 is vulnerable to blind SQL injection due to improper neutralization of special elements in SQL commands. An attacker could exploit this to manipulate database queries.

CVE-2026-112844
High

The WordPress plugin 'WP Event Solution' (versions up to 4.1.26) is vulnerable to Stored XSS due to improper neutralization of input during web page generation. A malicious script stored in the database executes for users visiting the site.

CVE-2026-111402
Critical

The WordPress plugin Newsletters (newsletters-lite) up to version 4.18.1 is vulnerable to SQL injection due to improper neutralization of special elements in SQL commands. This could allow an attacker to execute arbitrary SQL queries.

CVE-2026-110892
Medium

The WordPress plugin 'SureDash' (versions up to 1.12.2) has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. An attacker could perform actions they should not be authorized to do.

CVE-2026-115803
Medium

A vulnerability was found in Scada-LTS 2.8.0 in the HttpServletRequest.getParameter function of AmChartValuesAPI.java within the AmCharts Data API component. Manipulating the ids argument can lead to authorization bypass, and the attack can be executed remotely. The exploit has been published and may be used.

CVE-2026-115802
Medium

A weakness was identified in InternScience InternAgent 1.5.0 in the train function of tasks/AutoChem/code/experiment.py within the LoRA Loading component. Manipulating the base_model_name_or_path argument causes inclusion of functionality from an untrusted control sphere. The attack may be initiated remotely, and the exploit has been made publicly available.

CVE-2026-108013
Medium

BigFix Platform uses the Mozilla CA certificate bundle (PEM). Bundle versions dated before 2026/10/20 still trust certificates whose private keys have been compromised. When BigFix Platform validates servers using such a bundle, an on-path attacker can impersonate remote servers and tamper with files downloaded by the application.

CVE-2026-97353
Medium

The News Kit Addons For Elementor WordPress plugin through 1.4.7 does not perform capability or ownership checks before updating post metadata in one of its authenticated AJAX actions. This allows users with subscriber-level access and above to write arbitrary post meta, under attacker-chosen keys, to any post including those owned by other users.

CVE-2026-97352
Medium

The News Kit Addons For Elementor WordPress plugin before 1.4.9 does not perform a capability check on one of its AJAX actions. This allows authenticated users with subscriber-level access and above to install and activate a specific News Kit Addons For Elementor plugin from the WordPress.org repository.

CVE-2026-87835
Medium

The Front End Users WordPress plugin through 3.2.35 does not restrict which account attributes a visitor may set when registering through its front-end forms. This allows unauthenticated users to assign themselves an arbitrary membership level and to mark their own account as approved, confirmed and paid, bypassing the plugin's content restrictions and registration gating.

CVE-2026-114429
Medium

The WPVR WordPress plugin before 9.0.3 does not properly sanitise and escape some of its tour hotspot content before storing it and outputting it on the front end. This could allow users with the Contributor role and above to perform Stored Cross-Site Scripting attacks that execute in the browser of any user viewing the affected tour.

CVE-2026-113674
Low

The GeoDirectory WordPress plugin before 2.8.194 does not correctly verify ownership of listings submitted by logged-out users before allowing them to be edited. This allows unauthenticated attackers to modify, unpublish, attach images to, or reassign any guest-submitted listing when guest posting is enabled.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS