CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-102789
Critical

Missing authorization check in the editor controller task in the Joomla Gridbox extension (balbooa.com) before version 2.20.4.2. The EditorController::getBlogPosts() method reads the order parameter and invokes getBlogPosts(), omitting the GridboxHelper::checkUserEditLevel() check used by other tasks in the controller.

CVE-2026-102788
Critical

Unauthenticated SQL injection vulnerability in the Joomla Gridbox extension (balbooa.com) before version 2.20.4.2. On store product list pages, the sort-by URL parameter value is retrieved using a string filter and passed directly to GridboxHelper::getBlogPosts(); when it does not match known sorting keys, it is prefixed with a table alias and inserted into the ORDER BY clause without allowlist validation.

CVE-2026-102787
Medium

Joomla Extension - phoca.cz - CSRF in category management in Phoca Download 3.1.0 - 6.1.5.

CVE-2026-92885
Critical

The Qode Membership plugin for WordPress in versions up to and including 2.0.6.2 contains a typographic error in the Facebook OAuth token verification guard ($check_social_useqoder instead of $check_social_user). This causes the guard condition to always evaluate true, rendering the Graph API token verification dead code and allowing unauthenticated attackers to log in as any account, including Administrator, by supplying a login name in the response[email] parameter.

CVE-2026-65213
Medium

This vulnerability allows an authenticated IPMI administrator to execute commands as the operating system root user on the BMC. This enables full compromise of the BMC.

CVE-2026-65211
High

This vulnerability allows an authenticated IPMI Administrator to read and write arbitrary BMC physical memory. This enables code execution on the BMC operating system.

CVE-2026-65220
High

A logic flaw in the BMC IPMI implementation may allow an attacker to send specially crafted RAKP+ messages and escalate an account to administrator privileges.

CVE-2026-65219
High

A flaw in the BMC RAKP+ implementation may allow an attacker to send a request followed by a specially crafted RAKP message and establish an RMCP+ session, which could then be used to execute commands.

CVE-2026-65210
Medium

This issue may allow an authenticated IPMI Administrator to read arbitrary files from the BMC filesystem, disclosing material well beyond the intended IPMI management role.

CVE-2026-18451
Low

The HTML5 KVM-over-IP console authenticates with a token returned by the web interface. Weaknesses in token generation may allow an attacker to guess the session token and take control of the KVM session.

CVE-2026-18450
Critical

The BMC does not correctly enforce integrity and encryption requirements for IPMI commands. An attacker may be able to craft packets that execute arbitrary commands on an active session.

CVE-2026-18449
High

The BMC does not correctly enforce integrity and encryption requirements for IPMI commands. An attacker may be able to craft packets that execute arbitrary commands on an active session.

CVE-2026-16521
HighEPSS 59%

An OS command injection vulnerability exists due to insufficient input filtering. An attacker can inject a command payload into a BMC function; the payload may execute when the related service is restarted.

CVE-2026-111461
HighEPSS 72%

An OS command injection vulnerability exists in OnCell G3150A-LTE Series. When SMS management is enabled and configured, a remote attacker with required privileges could exploit insufficient input validation to execute arbitrary commands.

CVE-2026-111460
High

A hard-coded cryptographic key vulnerability exists in OnCell G3150A-LTE Series. Under certain conditions, an unauthenticated remote attacker could obtain shared key material and impersonate devices that have not regenerated their keys.

CVE-2026-111459
High

An improper certificate validation vulnerability exists in Moxa Remote Connect Suite (MRC Client). Under certain conditions, an unauthenticated attacker with on-path access to the communication between the MRC Client and its server could impersonate a trusted server and conduct a man-in-the-middle attack.

CVE-2026-10511
Medium

The Jupiter X Core plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'forget_password_link' parameter in all versions up to and including 4.61.0 due to insufficient input sanitization and output escaping. Authenticated attackers with contributor-level access and above can inject arbitrary web scripts into pages that execute whenever a user accesses the injected page.

CVE-2026-107472
Medium

An out-of-bounds read vulnerability in the QTextCodec TSCII encoding of the Qt 5 Compatibility APIs module (Qt Core in Qt 5 and earlier) impacts Qt. Applications that convert text to the TSCII encoding through QTextCodec may read memory outside the input buffer, which can cause the application to crash or misinterpret the data.

CVE-2026-101034
Medium

An attacker who obtained the hardcoded key could decrypt domain/service account passwords, task run-as credentials, and sysprep passwords stored in or transmitted by GSS Deployment Server installation.

CVE-2026-75891
High

The Kirki plugin for WordPress in versions up to and including 6.2.5 is vulnerable to privilege escalation via PHP Object Injection. The flaw stems from a missing capability check in the 'get-single-symbol' branch of the kirki_post_apis() AJAX dispatcher and deserialization of untrusted input, allowing authenticated attackers with Subscriber-level access and above to inject a PHP object. A POP chain enables overwriting an administrator's password and gaining administrative access.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS